Results 1 to 5 of 5

Thread: Disable Google search page suggestions?

  1. #1
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Disable Google search page suggestions?

    When I start typing something into the google search box (not address bar) at the home page Google , there is a drop down menu of suggestions. This is very annoying, and I can't find any options to turn this feature off. I assume it is a google thing, and not firefox 3. I turned off the awesome bar in FF, but it doesn't affect this behavior. There is nothing in the google preferences about it. I've noticed that firefox connects to clients1.google.com to get the suggestions. Does anyone know how to defeat this thing?
    Klaatu Barada Nikto

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Disable Google search page suggestions?

    Could it be associated with FFx's Edit --> Preferences --> Privacy --> Remember what I set in forms and the search bar.
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  3. #3
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Re: Disable Google search page suggestions?

    I always uncheck all those options. It is a Google invention. Try to see if it happens to you. Go to Google and type something in the main search box.
    Klaatu Barada Nikto

  4. #4
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Re: Disable Google search page suggestions?

    I went to Google preferences, and it has an option "not" to show suggestions. It was already set up not to show them. I reselected the option not to show them, and it is not doing it now. Just a bug i guess. As long as it is gone
    Klaatu Barada Nikto

  5. #5
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Disable Google search page suggestions?

    Quote Originally Posted by 67GTA View Post
    I always uncheck all those options. It is a Google invention. Try to see if it happens to you. Go to Google and type something in the main search box.
    If you "clear private data" in in Tools --> Clear private data --> Saved form and search history PLUS do as suggested in previous post, then it will no longer remember your past searches.
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •