Results 1 to 6 of 6

Thread: hplip autostart

  1. #1

    Default hplip autostart

    I got installed hplip, printer works good now so I want to disable hplip from autostart (in KDE).
    I have't find any way that I can disable it...

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,677
    Blog Entries
    15

    Default Re: hplip autostart

    On Wed, 25 Jun 2008 22:26:03 GMT
    emiltusiowy <emiltusiowy@no-mx.forums.opensuse.org> wrote:

    >
    > I got installed hplip, printer works good now so I want to disable
    > hplip from autostart (in KDE).
    > I have't find any way that I can disable it...
    >
    >

    Hi
    Personal Settings -> kde components -> service manager probably. Else
    have a look in ~/.kde/Autostart from the CLI.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 14 days 19:28, 0 users, load average: 0.62, 0.71, 0.59
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  3. #3

    Default Re: hplip autostart

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Personal Settings -> kde components -> service manager probably. Else
    have a look in ~/.kde/Autostart from the CLI.
    No, there nothing there :/

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,677
    Blog Entries
    15

    Default Re: hplip autostart

    On Thu, 26 Jun 2008 16:36:03 GMT
    emiltusiowy <emiltusiowy@no-mx.forums.opensuse.org> wrote:

    >
    > malcolmlewis;1826087 Wrote:
    > > Hi
    > > Personal Settings -> kde components -> service manager probably.
    > > Else have a look in ~/.kde/Autostart from the CLI.

    >
    > No, there nothing there :/
    >
    >

    Hi
    Ok, just to clarify when you mean autostart, do you mean when you login
    to KDE?

    If not do you when when the system starts up, if so this is via
    YaST and the runlevel editor.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 15 days 13:17, 0 users, load average: 0.89, 1.45, 1.07
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  5. #5

    Default Re: hplip autostart

    Quote Originally Posted by malcolmlewis View Post
    On Thu, 26 Jun 2008 16:36:03 GMT
    emiltusiowy <emiltusiowy@no-mx.forums.opensuse.org> wrote:

    >
    > malcolmlewis;1826087 Wrote:
    > > Hi
    > > Personal Settings -> kde components -> service manager probably.
    > > Else have a look in ~/.kde/Autostart from the CLI.

    >
    > No, there nothing there :/
    >
    >

    Hi
    Ok, just to clarify when you mean autostart, do you mean when you login
    to KDE?

    If not do you when when the system starts up, if so this is via
    YaST and the runlevel editor.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 15 days 13:17, 0 users, load average: 0.89, 1.45, 1.07
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09
    No, it's disabled in runlevel editor

  6. #6
    Join Date
    Jun 2008
    Location
    Somewhere in the Ozark Mountains of Missouri
    Posts
    61

    Default Re: hplip autostart

    Look in /etc/xdg/autostart. You should see a file named hplip-systray.desktop, just rename that to hplip-systray.desktop.bak and your problem should be solved.
    Somewhere, just out of sight, the Penguins are gathering!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •