Results 1 to 3 of 3

Thread: problem with BuildRequires

  1. #1

    Default problem with BuildRequires

    Hi,

    I would like to build a package with requires libmad-devel for building. I added "BuildRequires: libmad-devel" to my spec file, but the build fails with "nothing provides libmad-devel".

    How do I specify the installation source for build requirements?

    Schnen Gruss -- Christian

  2. #2
    Join Date
    Jun 2008
    Location
    Talcahuano,Chile
    Posts
    58

    Unhappy Re: problem with BuildRequires

    you cant, "mad" is not part pf the distro, due to legal issues.

  3. #3

    Default Re: problem with BuildRequires

    Set up your local Lbuild environment on your home machine, and include packman as a repository used for build.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •