Results 1 to 2 of 2

Thread: Kpsion and USB connectivity

  1. #1

    Default Kpsion and USB connectivity

    Warning: NewB here

    I have just migrated from PCLOS Gnome 2008 to OpenSUSE v11 - it's great, allowing much greater functionality and ease of use, especially updating.

    I would also like to get connectivity with my aged Psion 5 PDA. I have downloaded KPsion using YaST2 and it appears to run pefectly, save that of connecting to the Psion. I have noted that the Psion is looking to connect via cable at various data rates, so I have chosen a mid range 57600 baud rate.
    I have set KPsion to attempt to connect using /dev/tty/USB0, which I understand it to be the default USB setting, using 57600 baud rate.

    I have checked the system overview and seen that the Keyspan USA-19HS USB-to-Serial connector is configured correctly and recognised by OpenSUSE. I have also used this extensively with Windows XP and had many occasions to backup said Psion - I just want to dump Windows if at all possible.

    Has anyone got any clues what I can do to allow the Psion 5 to be seen by the computer using KPsion. I have seen a note on the www about allowing TCP 7501 in the firewall, is that a good idea?

    Cheers for any help.

    Stobio

  2. #2

    Default Re: Kpsion and USB connectivity

    im having the same problem and i know this is off topic did you use psiwin in windows because i cant get usb serial to work on my revo plus and now theyve removed kpsion its annoying
    Desk 1 | Intel Core 2 Duo @ 2.00 GHz | nVidia GeForce 8300 | 2 GB Ram
    Lap 1 | Intel Centrino Duo @ 2.00 GHz | nVidia GeForce 8400M | 2 GB RAM
    Lap 2 | Intel Atom @ 1.6 GHz | Intel GME 945 | 512 MB RAM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •