Results 1 to 7 of 7

Thread: lost krunner in kde4.1 but only for my account

  1. #1
    google01103 NNTP User

    Default lost krunner in kde4.1 but only for my account

    krunner stopped working for me but not other accounts, if I rename ~/.kde4 and restart it will work but then I've got to re-customize kde4 again

    when I call it (alt+f2) it shows on the taskbar but the window does not show

    tried using launchy as an alternative but that just says:
    "Could not load platform file!"

    thanks,

    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly

  2. #2
    google01103 NNTP User

    Default Re: lost krunner in kde4.1 but only for my account

    google01103 wrote:

    > krunner stopped working for me but not other accounts, if I rename ~/.kde4
    > and restart it will work but then I've got to re-customize kde4 again
    >
    > when I call it (alt+f2) it shows on the taskbar but the window does not
    > show
    >
    > tried using launchy as an alternative but that just says:
    > "Could not load platform file!"
    >
    > thanks,
    >

    ok, now here's the weird thing - the krunner window doesn't display but it does function. huh? yep - if I hit alt+f2 nothing shows on the display but if I type a command name (which is not displayed) the command runs. So it appears that krunner starts and works but doesn't display anything!

    ideas?

    thanks
    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly

  3. #3
    nothingman NNTP User

    Default Re: lost krunner in kde4.1 but only for my account

    Quote Originally Posted by google01103 View Post
    google01103 wrote:
    ok, now here's the weird thing - the krunner window doesn't display but it does function. huh? yep - if I hit alt+f2 nothing shows on the display but if I type a command name (which is not displayed) the command runs. So it appears that krunner starts and works but doesn't display anything!

    ideas?

    thanks
    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly
    I've exactly the same problem: a workaroud to show krunner is disabling "desktop effect". But I'd like to use kde 4.1 with the fancy effect and I don't know how to solve it...

    --
    Fabio

  4. #4
    nothingman NNTP User

    Default Re: lost krunner in kde4.1 but only for my account

    Quote Originally Posted by nothingman View Post
    I've exactly the same problem: a workaroud to show krunner is disabling "desktop effect". But I'd like to use kde 4.1 with the fancy effect and I don't know how to solve it...

    --
    Fabio
    Auto-reply...
    I've found that the problem is with the Oxygen theme: krunner works even with desktop effect enabled but using aya theme and not Oxygen...
    There is a bug filed on bugzilla:
    https://bugzilla.novell.com/show_bug.cgi?id=409438

    --
    Fabio

  5. #5
    google01103 NNTP User

    Default Re: lost krunner in kde4.1 but only for my account

    nothingman wrote:

    >
    > google01103;1849907 Wrote:
    >> google01103 wrote:
    >> ok, now here's the weird thing - the krunner window doesn't display but
    >> it does function. huh? yep - if I hit alt+f2 nothing shows on the
    >> display but if I type a command name (which is not displayed) the
    >> command runs. So it appears that krunner starts and works but doesn't
    >> display anything!
    >>
    >> ideas?
    >>
    >> thanks
    >> --
    >> Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly

    >
    > I've exactly the same problem: a workaroud to show krunner is disabling
    > "desktop effect". But I'd like to use kde 4.1 with the fancy effect and
    > I don't know how to solve it...
    >

    had tried that but didn't help, might have needed to restart kde ?
    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly

  6. #6
    google01103 NNTP User

    Default Re: lost krunner in kde4.1 but only for my account

    nothingman wrote:

    >
    > nothingman;1849920 Wrote:
    >> I've exactly the same problem: a workaroud to show krunner is disabling
    >> "desktop effect". But I'd like to use kde 4.1 with the fancy effect and
    >> I don't know how to solve it...
    >>
    >> --
    >> Fabio

    >
    > Auto-reply...
    > I've found that the problem is with the oxigen theme: krunner works
    > even with desktop effect enabled but using aya theme and not oxigen...
    > There is a bug filed on bugzilla:
    > https://bugzilla.novell.com/show_bug.cgi?id=409438
    >

    thanks, spent hours playing with ~/.kde4/share/config trying to fix it
    note: just changing theme isn't enough you need to restart kde

    q - any theme or just aya?
    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly

  7. #7
    nothingman NNTP User

    Default Re: lost krunner in kde4.1 but only for my account

    Quote Originally Posted by google01103 View Post
    nothingman wrote:
    thanks, spent hours playing with ~/.kde4/share/config trying to fix it
    note: just changing theme isn't enough you need to restart kde

    q - any theme or just aya?
    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly
    Yes I forgot to mention that you have to restart kde after change theme.
    It found that krunner works also with silicon theme but I dind't tried others..

    --
    Fabio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •