Results 1 to 3 of 3

Thread: KDE 4 works quite bad

  1. #1
    Join Date
    Jun 2008
    Location
    As. - Paraguay - GMT -4
    Posts
    95

    Default KDE 4 works quite bad

    Hello.
    Is there any way to make kde 4 works fine on a opensuse 10.3 using a geforce 8400 GS?

    It just doesn't work but is so beautiful.

    I read that this malfunctions cames from a bug on the nvidia's binary driver. I don't know what to do about it.

  2. #2
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: KDE 4 works quite bad

    Try the Nvidia driver found on the Wiki page.

    OpenSUSE Nvidia Wiki Page

    There will be a link for the 1-Click Installer for the graphics driver.

    Once you install the driver, refer to the following:

    Configuring Drivers Wiki Page

    This driver is better supported than many of the binary/compiled drivers.

    Hope that'll fix your driver so you can enjoy KDE4.

    Folding@Home
    Help save lives with Folding@Home

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: KDE 4 works quite bad

    > Is there any way to make kde 4 works fine on a opensuse 10.3 using a
    > geforce 8400 GS?


    no. it is not yet ready for prime time use..

    4.1 has been released and it ALSO is a snapshot of an *unfinished* work
    in progress..

    at this point KDE4 is EXPERIMENTAL software which is known to be
    *incomplete* and prone to errors, freezes, etc..

    use it PLAY WITH, do not use it on production systems or to (for
    example) produce and store your *only* copy of your doctoral thesis on
    the evolution of desktop design which MUST be turned in next week ;-)

    [i wouldn't trust my thesis to Vista either..]

    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •