Results 1 to 5 of 5

Thread: Pulse Audio dependency error auto-update

  1. #1

    Exclamation Pulse Audio dependency error auto-update

    Since yesterday auto-update notifies me about an enhancement update. This is apparently for Pulse Audio. But whenever I try to apply the updates it fails, because it is missing a dependency:
    Dependency resolution failed

    A package could not be found that allows the task to complete. More information is available in the detailed report.

    More details
    pulseaudio-utils-0.9.10-26.3.x86_64 requires libpulse-browse0 = 0.9.10, but this requirement cannot be provided
    pulseaudio-module-lirc-0.9.10-26.3.x86_64 requires pulseaudio = 0.9.10, but this requirement cannot be provided
    I've asked around in IRC, but nobody responded, so I'm giving the forums a shot. Today I applied all other updates through Yast - Software Management.
    Main: openSUSE Tumbleweed | KDE | AMD A8-7600 R7 | 16GB | Xonar Essence STX
    Laptop: openSUSE Leap 15 | KDE | Intel i5-2520M | 8GB | Intel HD

  2. #2

    Default Re: Pulse Audio dependency error auto-update

    Same problem here...

  3. #3
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default Re: Pulse Audio dependency error auto-update

    It seems that those packages has been removed from repo

  4. #4
    Join Date
    Jun 2008
    Location
    Moses Lake, WA. USA
    Posts
    474

    Default Re: Pulse Audio dependency error auto-update

    t neo wrote:

    >
    > Since yesterday auto-update notifies me about an enhancement update.
    > This is apparently for Pulse Audio. But whenever I try to apply the
    > updates it fails, because it is missing a dependency:
    > Code:
    > --------------------
    > DEPENDENCY RESOLUTION FAILED
    >
    > A package could not be found that allows the task to complete. More
    > information is available in the detailed report.
    >
    > MORE DETAILS
    > pulseaudio-utils-0.9.10-26.3.x86_64 requires libpulse-browse0 = 0.9.10,
    > but this requirement cannot be provided
    > pulseaudio-module-lirc-0.9.10-26.3.x86_64 requires pulseaudio = 0.9.10,
    > but this requirement cannot be providedI've asked around in IRC, but
    > nobody responded, so I'm giving the forums
    > a shot. Today I applied all other updates through Yast - Software
    > Management.
    >
    >

    I have the same problem with 32 bit version.
    --
    Russ
    Linux register user 441463

  5. #5

    Default Re: Pulse Audio dependency error auto-update

    Seems to be fixed...
    Main: openSUSE Tumbleweed | KDE | AMD A8-7600 R7 | 16GB | Xonar Essence STX
    Laptop: openSUSE Leap 15 | KDE | Intel i5-2520M | 8GB | Intel HD

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •