Results 1 to 3 of 3

Thread: KDE4.1 : Plasmoids : Picture Frame

  1. #1

    Question KDE4.1 : Plasmoids : Picture Frame

    I have trouble defining a "Picture Frame" plasmoïd on my desktop.

    1. Add Plasmoids => Picture Frame, drag to screen : OK, I get a kind of grey blob

    2. Hover, click on "Resize" icon, resize : OK, however it resize the (round) icon instead of the (square) Picture Frame window.

    3. Want to select "Configure" : no "Configure" icon.

    4. Trying to drag a picture folder on the plasmoid : get the "Forbidden" icon. Same thing when trying to drag a mere picture from the folder

    5. If I right-click on the plasmoid, I get amond the choice, next to the red cross : "Suppress unknown applet"

    As far as I remember, creating a lot of picture frames with diaporamas in them was quite easy in KDE 4.0 (I created a brand new user account to use KDE4.1 in order not to be polluted by former configuration files).

    Any hints ? Did I overlook or miss something ?
    Last edited by Paganel75; 31-Jul-2008 at 19:24. Reason: typo

  2. #2

    Default Re: KDE4.1 : Plasmoids : Picture Frame

    Quote Originally Posted by Paganel75 View Post
    I have trouble defining a "Picture Frame" plasmod on my desktop.

    1. Add Plasmoids => Picture Frame, drag to screen : OK, I get a kind of grey blob

    2. Hover, click on "Resize" icon, resize : OK, however it resize the (round) icon instead of the (square) Picture Frame window.

    3. Want to select "Configure" : no "Configure" icon.

    4. Trying to drag a picture folder on the plasmoid : get the "Forbidden" icon. Same thing when trying to drag a mere picture from the folder

    5. If I right-click on the plasmoid, I get amond the choice, next to the red cross : "Suppress unknown applet"

    As far as I remember, creating a lot of picture frames with diaporamas in them was quite easy in KDE 4.0 (I created a brand new user account to use KDE4.1 in order not to be polluted by former configuration files).

    Any hints ? Did I overlook or miss something ?
    Work like a charm for me

  3. #3

    Smile Re: KDE4.1 : Plasmoids : Picture Frame

    Looks like there was a set of KDE4.1 updates that arrived seemingly on Thurday evening (Yast => Packets => Upgrade all packets with a newer version) and that solved the problem.

    Thank you and apologies

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •