Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: kate starts and kde4.1 login :(

  1. #1
    Join Date
    Jun 2008
    Location
    tehran
    Posts
    180

    Default kate starts and kde4.1 login :(

    I dont know want i did but today every time i login to kde4.1 , kate is loaded with a empty ducoment ?? how can i fix this ?
    there is nothing in ~/.kde4/autostart .
    where is the configuratuion that tells the kde4 to run programs at login ??
    and the funny part is it grows in number of kate instances . i mean the second time there was 2 kate ,and the third time 3 kate .

  2. #2

    Default Re: kate starts and kde4.1 login :(

    check in ~/.config/autostart

  3. #3
    Join Date
    Jun 2008
    Location
    tehran
    Posts
    180

    Default Re: kate starts and kde4.1 login :(

    Quote Originally Posted by wicaksono View Post
    check in ~/.config/autostart
    there are just these files

    eagled-autostart.desktop dayplanner_auto.desktop opensuseupdater-autostart.desktop

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,443

    Default Re: kate starts and kde4.1 login :(

    Not sure how you can stop it opening at login unless you are not closing it before logging out.

    You can get rid of the empty document by going to Configure Kate > Sessions. If you have selected Start new session, this may explain why it shows you an open document.

  5. #5

    Default Re: kate starts and kde4.1 login :(

    Something might be screwed up in the place where KDE stores your sessions, so it can continue them when you log back in (alluded to by john_hudson).

    If none of the other ideas succeed, you could always try to start KDE with an empty session, and then stay there or go back to saving your sessions after you have successfully logged into an empty session. To start an empty session, go to configure desktop->advanced->session manager, and under "on login", choose an empty session.

  6. #6
    Join Date
    Jun 2008
    Location
    tehran
    Posts
    180

    Default Re: kate starts and kde4.1 login :(

    i think i found the problem , though its a guess
    i deleted my ~/.kde4/ folder and tried again anew.
    and after i repeated my last steps in the former /.kde4/ i found out ( i think) that the problem was from one of downloaded plasmoid (from "download from internet" option ,in "add widgets") ,its called "prayer times plasmoid". i think its the source of problem because installing it doesn't add a widget to desktop like its supposed to do add after logoff and login , kate starts

  7. #7
    Join Date
    Jun 2008
    Location
    tehran
    Posts
    180

    Default Re: kate starts and kde4.1 login :(

    (
    it happend again without installing that plasmoid
    dear god what I am doing wrong?????

    in windows there was a place you could see all startup autoruns.where is it in opensuse

  8. #8
    Join Date
    Aug 2008
    Location
    dublin
    Posts
    54

    Default Re: kate starts and kde4.1 login :(

    i can confirm it.
    alin@green:~> kate --version
    Qt: 4.4.0
    KDE: 4.1.1 (KDE 4.1.0 (4.1 >= 20080722)) "release 19.3"
    Kate: 3.1.1


    Alin

  9. #9
    Join Date
    Aug 2008
    Location
    dublin
    Posts
    54

    Default Re: kate starts and kde4.1 login :(

    Quote Originally Posted by wnj92996 View Post

    If none of the other ideas succeed, you could always try to start KDE with an empty session, and then stay there or go back to saving your sessions after you have successfully logged into an empty session. To start an empty session, go to configure desktop->advanced->session manager, and under "on login", choose an empty session.
    have you tried this? It worked for me.

    Alin

  10. #10
    Join Date
    Jun 2008
    Location
    tehran
    Posts
    180

    Default Re: kate starts and kde4.1 login :(

    Quote Originally Posted by ealin View Post
    have you tried this? It worked for me.

    Alin
    you mean you had the same problem , .... thank god I thought i did something that caused this.

    i try you way and report back )

    by the way I have temprebobly solved it by addinf kate to the list of excluded program from sessions.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •