Results 1 to 4 of 4

Thread: Can't Update System

  1. #1

    Default Can't Update System

    Hey,

    (Sorry if this is in the wrong category, wasn't sure, if it is please move it if you can, Thanks.)

    Anyway, I just re-installed OpenSuse 11 running Gnome. I got wifi to work.

    And I did a couple updates, but now there is that circle on the bar saying there are 47 updates. So I clicked it to update, entered my root password, but then I get this error.

    "Dependency Resolution Failed
    A package could not be found that allows the task to complete.
    More information is available in the detailed report."

    Then when I click more details I get.

    pulseaudio-utils-0.9.10-26.3.i586 requires libpulse-browse0 = 0.9.10, but this requirement cannot be provided
    pulseaudio-module-gconf-0.9.10-26.3.i586 requires pulseaudio = 0.9.10, but this requirement cannot be provided

    Does anyone know what I can do?

    Thanks.

  2. #2
    Niclas Ekstedt NNTP User

    Default Re: Can't Update System

    Slushie,

    > "Dependency Resolution Failed
    > A package could not be found that allows the task to complete.
    > More information is available in the detailed report."
    >
    > Then when I click more details I get.
    >
    > pulseaudio-utils-0.9.10-26.3.i586 requires libpulse-browse0 = 0.9.10,
    > but this requirement cannot be provided
    > pulseaudio-module-gconf-0.9.10-26.3.i586 requires pulseaudio = 0.9.10,
    > but this requirement cannot be provided


    Yes there were 4 updates to PulseAudio released on Packman today. I too get
    the dependancy error just like you, and so far I've not bothered with it.
    I'd been thinking I was gonna just let it be til tomorrow and then see.


    --
    _________________________________________
    Niclas Ekstedt, CNA/CNE/CNS/CLS
    Systems Engineer/NSC Sysop
    Telindus Sweden AB

  3. #3
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Re: Can't Update System

    Probably because new packages are being put in the pacman repo, and not all of the dependencies have been uploaded to the repo yet. Wait a couple of days and see if they show up.
    Klaatu Barada Nikto

  4. #4
    Niclas Ekstedt NNTP User

    Default Re: Can't Update System

    67GTA,

    > Probably because new packages are being put in the pacman repo, and not
    > all of the dependencies have been uploaded to the repo yet. Wait a
    > couple of days and see if they show up.


    Probably


    --
    _________________________________________
    Niclas Ekstedt, CNA/CNE/CNS/CLS
    Systems Engineer/NSC Sysop
    Telindus Sweden AB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •