Results 1 to 2 of 2

Thread: Desktop enabled? Please help.

  1. #1
    Join Date
    Jul 2008
    Location
    Austria
    Posts
    6

    Default Desktop enabled? Please help.

    I changed a setting in the application browser of GNOME desktop settings. Something called 'enable the desktop'. Now I don't know how to cancel this, I only see a white desktop. Please help, I don't know what to do

  2. #2
    Join Date
    Jul 2008
    Location
    Austria
    Posts
    6

    Default Re: Desktop enabled? Please help.

    After trying and trying and and complete desperation I solved the problem: I started IceWM and deleted all compiz-files (just search for compiz and then delete all of them). Then I started Gnome and everything was like before. I'm so glad! Sorry for this thread...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •