Results 1 to 3 of 3

Thread: Problems with X-Server config on PB

  1. #1

    Default Problems with X-Server config on PB

    I installed Suse 11.0 ppc on a Apple TiBook G4. After overcoming the boot problem all was fine. I got it all running into the installer and until the first restart after that it was ok. But then Yast was catching up my hardware the screen goes black and thats it. Sax would not help, it says my screen is locked and it stays black as well. I am certain its a X-Server configuration problem but i don't know how to solve. I guess the video is wrongly detected, though i had a working screen before... can i recover that settings?

  2. #2

    Default Re: Problems with X-Server config on PB

    Progress: Brought the X-Server to life with a copy of the /etc/X11/xorg.conf.install but when i touch anything around Sax my video config is killed again. I saw that the display is, of course, still unconfigured. When i use Apple TiBook 1185x762 that would be ok but it seems the frequencies are wrong or? Anyone settings that work for this?

    Maybe i need to frickle a xorg.conf with the video section of the xorg.conf.install and the rest of the xorg.conf. but its a weak solution. Can anyone help me?

  3. #3

    Default Re: Problems with Sax - ATI LY

    Can anyone tell me how to incorporate the settings of "Monitor", "Modes", "Screen" and "Device" needs to be to get the setting Suse 11.0 uses BEFORE Sax2 is running? At this very moment everything runs good enough for an office laptop. There has to be a way to find that out while X-Server is running on xorg.conf.install.

    Will xvidetune -show give me a result good enough to be used in the "Modes" section? It really drives me nuts. It works until Sax2 is fired up. But of course the xorg.conf.install is useless. No fonts no Input device configuration, no nothing. And if i cut the parts for the questioned sections out and paste it to the xorg.conf instead of whats in there i get a X-Server error. I dont want to throw a TiBook away because of something that I am sure can be solved as there IS a picture before Sax....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •