Results 1 to 6 of 6

Thread: libyaz.so.3 non trouvé pour kbib

Hybrid View

  1. #1
    Join Date
    Jul 2008
    Location
    Algeria
    Posts
    15

    Question libyaz.so.3 non trouvé pour kbib

    Bonjour tout le monde,
    Voilà je voulais installer kbib un utilitaire de bibliographie pour LaTeX, il m'a demander les dépendances suivantes:

    1. libyaz
    2. yazpp
    3. libyaz.so.3
    4. libyazpp.so.3
    5. libzoompp.so.3

    pour le premier "libyaz" je l'est trouvé graçe à RPM Search, mais les autres non. J'ai trouver seulement "yazpp.devel" et c'est pour la distribution Mandriva.
    Quelqu'un pourrait-il m'aider à trouver des dependances.
    J'utilise OpenSuse 11.0 sous KDE 4.

    Merci d'avance.

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: libyaz.so.3 non trouvé pour kbib

    Code:
    $ sudo zypper search yaz
    Reading installed packages...
    
    S | Name         | Summary                 | Type
    --+--------------+-------------------------+--------
      | libyaz       | Z39.50 Library          | package
      | libyaz-devel | Z39.50 Library          | package
      | yaz          | Z39.50/SRW/SRU Programs | package

  3. #3
    Join Date
    Jul 2008
    Location
    Algeria
    Posts
    15

    Default Re: libyaz.so.3 non trouvé pour kbib

    Malheureusement j'ai oublier de dire que je n'ai pas d'internet pour utiliser zipper, ça c'est ono.
    Secondo, j'ai chercher dans l'internet j'ai pas trouver de paquetage contenant yazpp, libyazpp.so.3 et libzoompp.so.3.
    s'il vous plait j'ai besoin d'une aide plus au moins urgente.

  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: libyaz.so.3 non trouvé pour kbib

    Life is going to be difficult for you if you can't install online. libyaz is in the DVD and also in the main repository so you could try to fetch it and install offline and hope there are no dependencies, otherwise you will have to seach for those, until all dependencies are satisfied.

    As for the other packages, I don't know their status on openSUSE. In the worst case you may have to install from source.

    Perhaps you should check in the Koha forums as yaz and zoom are used by Koha so the people there would know about packages for various Linux distros.

  5. #5
    Join Date
    Mar 2008
    Location
    Toronto, Canada
    Posts
    305

    Default Re: libyaz.so.3 non trouvé pour kbib

    Quote Originally Posted by htex View Post
    Voilà je voulais installer kbib un utilitaire de bibliographie pour LaTeX, il m'a demander les dépendances suivantes:
    Regardez Index of /repositories/home:/kzarog/openSUSE_11.0

    Il a "kbib" disponible pour opensuse 11.0

    Bonne chance?

    Cheers,
    KV

    ps. Regardez Software.openSUSE.org pour les packages(?), y sont nombreux.

    Ok, my French is pretty bad. My wife laughs at me all the time. Anyways, Software.openSUSE.org is a great tool for finding pre-compiled packages for opensuse.

  6. #6
    Join Date
    Jul 2008
    Location
    Algeria
    Posts
    15

    Default Re: libyaz.so.3 non trouvé pour kbib

    Quote Originally Posted by else_where View Post
    Regardez Index of /repositories/home:/kzarog/openSUSE_11.0

    Il a "kbib" disponible pour opensuse 11.0

    Bonne chance?

    Cheers,
    KV

    ps. Regardez Software.openSUSE.org pour les packages(?), y sont nombreux.

    Ok, my French is pretty bad. My wife laughs at me all the time. Anyways, Software.openSUSE.org is a great tool for finding pre-compiled packages for opensuse.
    Thank you and thank to every body that try to help me,
    I found the kbib package.
    Thank a lot to your help
    When change start within


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •