Results 1 to 5 of 5

Thread: Nvidia/Suse11 very sad, not to mention sli and quad sli :-(

  1. #1

    Default Nvidia/Suse11 very sad, not to mention sli and quad sli :-(

    Reports of better performance in suse 11 with nvidia cards prompted me to switch from SL5.1/5.2 distro's to suse 11.0

    So quick facts and sys specs,

    xfx 790i ultra
    GPUs = 2 * Nvidia 9800 GX2's
    CPU = qx9770 @ 4.05 Ghz
    Mem = 4GB of OCZ 2000mhz

    Under SL5.1 i was very unsatisfied with my new machines performance. Mainly because my old machine that did have a kick as graphics card (quadro fx 5600) and a duo core 3.0Ghz cpu clocked about 60 Hz on a GPU intensive simulation and around 26000 FPS on glxgears :-(. Sli or quad sli wasnt working, and even using a the nvidia-xconfig --multigpu=on flag didnt do nothing. I was able to achieve about 18000FPS on glxgears and about 40 Hz on the GPU simulation.

    The new machine listed above with suse 11, were now down to 12000 FPS on glxgears and 30 Hz on the GPU simulations.

    I just cant win,

    I need access to the other cards and their respective stream processors but nothing seems to work.

    Really unimpressed, is the hardware just to new?

    Thanks

  2. #2

    Default Re: Nvidia/Suse11 very sad, not to mention sli and quad sli

    Whats even funnier, well not really, my 8 year old dual xeon machine with a nvidia 7800 GS gets 13000FPS on glxgears and is performing better than the new guy.

  3. #3
    Join Date
    Mar 2008
    Location
    Kentucky
    Posts
    1,126

    Default Re: Nvidia/Suse11 very sad, not to mention sli and quad sli

    Quote Originally Posted by m3the01 View Post
    Whats even funnier, well not really, my 8 year old dual xeon machine with a nvidia 7800 GS gets 13000FPS on glxgears and is performing better than the new guy.
    I have better luck with the latest beta driver: NVIDIA-Linux-x86_64-177.13-pkg2.run (11.0, installed manually)

    Good luck
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15.1 & T-weed and IMac

  4. #4

    Default Re: Nvidia/Suse11 very sad, not to mention sli and quad sli

    Yeah same one im using, :-)


    I really hope they get this fixed soon!!!

  5. #5
    Join Date
    Dec 2008
    Location
    Mishawaka, Indiana USA
    Posts
    11

    Default Re: Nvidia/Suse11 very sad, not to mention sli and quad sli

    It is not fixed. 11.1 does not support SLI.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •