Results 1 to 2 of 2

Thread: zattoo dependency

  1. #1
    Join Date
    Jun 2008
    Location
    Harare Zimbabwe
    Posts
    103

    Default zattoo dependency

    Hi all,

    Had zattoo player working just fine under 10.3, but now that have upgraded to 11, it will not launch anymore. Have run it from command line and it is complaining about libcurl.so.3 not being found. Libcurl.so.4 is installed. So is there any way of creating a link, or a file that will refer to the newer version? Have tried just creating a file called libcurl.so.3 and then using ln to link it to the newer file, but did not have success, maybe am going about it wrong.

  2. #2
    Klaus Petsch NNTP User

    Default Re: zattoo dependency

    Hi,

    have a look here,
    http://freie-software.blogspot.com/2...tallieren.html
    it is written in German, but with this help it is running here
    (OpenSuSE 11 64bit)

    Klaus

    firestomper412 wrote:



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •