Results 1 to 2 of 2

Thread: How to disable "font smoothing" ?

  1. #1

    Default How to disable "font smoothing" ?

    Hi, I have two questions:

    1. I have gnome and all the fonts remind me "smoothed fonts" from windows XP. On windows there was an option in registry to turn smoothing off. What about suse? I do like my fonts sharp, not blurry ;-) Can I change size of fonts somwhere?

    2. I'd like to change refresh rate to 75Hz. Now I have 85Hz and picture is sharper on my crt monitor when on 75Hz. I found only where to switch the card resolution.

    Thank you.

  2. #2

    Default Re: How to disable "font smoothing" ?

    Already found it in cotrol center. I don't know how is possible, that I have overlooked the whole section "look and feel" - perhaps I've been looking in yast control center, where it is not :-)

    But "monochrome" font rendering does not work in Opera (my prefered browser) - fonts in opera are still smooth :-( Firefox renders fonts correctly so is it a problem of opera?

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •