Results 1 to 2 of 2

Thread: HELP! I can't update because of an error I don't understand!

  1. #1

    Exclamation HELP! I can't update because of an error I don't understand!

    The screenshot is linked here: http://i238.photobucket.com/albums/f...napshot1-1.png

    I just installed openSUSE 11 again after deciding openSUSE is the best, but now I can't update. Could someone please look at the error message and tell me what's going on and how to fix it? I really need these updates!

  2. #2

    Default Re: HELP! I can't update because of an error I don't underst

    Ok never mind. I fixed it by deleting all my repositories and setting them up again manually using a guide.

    It turns out I had a bunch of duplicate repositories and it was trying to install duplicate updates.
    Fixed (I hope... If it's not I'll post back with details)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •