Results 1 to 4 of 4

Thread: very sloooowwwww connection - asus p5kc

  1. #1

    Default very sloooowwwww connection - asus p5kc

    ello

    I've got asus p5kc mb with onboard lan with Attansic L1 Gigabit EthernetAdapter and standard static ip setting (static ip + internet gatway).

    My coonection is 2Mbit DSL - why in open suse my connection is verey, very ... slow (somtimes speed messured in BYTES!!)???? Mostly during checking repositories and downloading new programs (from yast)??? WWW is also kind slow - when i type www addres into firfox or konqueror the browser "thinks" for 10 seconds and then loads the page - in windows it is much faster???

    Is smth wrog with my network connection???

    help!

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: very sloooowwwww connection - asus p5kc

    have you disabled ipv6 ? this sometimes causes problems when enabled.

    Andy

  3. #3

    Default Re: very sloooowwwww connection - asus p5kc

    i've turned it off and rebooted, in www maybe there is a little difference but while adding repositories it's still dramaticly slow...

  4. #4
    jcliburn NNTP User

    Default Re: very sloooowwwww connection - asus p5kc

    Does your system log contain messages that look like this?

    Code:
    atl1 0000:02:00.0: hw csum wrong, pkt_flag:1600, err_flag:80

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •