Results 1 to 6 of 6

Thread: Desktop Effects

  1. #1
    Travis NNTP User

    Default Desktop Effects

    I'm running OS11 and I'd like to enable Desktop Effects. The problem is
    that every time I log off or reboot desktop effects are disabled when I
    log back in. Any idea what is should check? All critical patches have
    been applied. This is a Dell D630 with an NVidia card.

    Thanks,

    Travis

  2. #2
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default [MOVED]Re: Desktop Effects

    Travis wrote:
    > I'm running OS11 and I'd like to enable Desktop Effects. The problem is
    > that every time I log off or reboot desktop effects are disabled when I
    > log back in. Any idea what is should check? All critical patches have
    > been applied. This is a Dell D630 with an NVidia card.
    >
    > Thanks,
    >
    > Travis

    Moved from Howto to Applications forum.
    opensuse.org.help.applications

  3. #3
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: Desktop Effects

    Do you have this at the end of /etc/X11/xorg.conf?

    Section "Extensions"
    Option "Composite" "on"
    EndSection

    I think you can enable that by simply running the "Sax" thingy from the system menu, not too sure though.

  4. #4
    Travis NNTP User

    Default Re: Desktop Effects

    Yep. It's there.

    Thanks,

    Travis

    wehrmacht wrote:
    > Do you have this at the end of /etc/X11/xorg.conf?
    >
    > Section "Extensions"
    > Option "Composite" "on"
    > EndSection
    >
    > I think you can enable that by simply running the "Sax" thingy from the
    > system menu, not too sure though.
    >
    >


  5. #5
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    69

    Default Re: Desktop Effects

    Quote Originally Posted by Travis View Post
    I'm running OS11 and I'd like to enable Desktop Effects. The problem is that every time I log off or reboot desktop effects are disabled
    You didn't mention which DE you are using. So I am guessing KDE. Most likely your window manager is still Kwin and you need to set it to Compiz. You can do that from Personal Settings (Configure Desktop). For detail instructions read Compiz Fusion.

  6. #6
    Travis NNTP User

    Default Re: Desktop Effects

    Sorry, no I'm running Gnome.

    Thanks,

    Travis

    firozehh wrote:
    > Travis;1847557 Wrote:
    >> I'm running OS11 and I'd like to enable Desktop Effects. The problem is
    >> that every time I log off or reboot desktop effects are disabled

    >
    > You didn't mention which DE you are using. So I am guessing KDE. Most
    > likely your window manager is still Kwin and you need to set it to
    > Compiz. You can do that from Personal Settings (Configure Desktop). For
    > detail instructions read 'Compiz Fusion'
    > (http://en.opensuse.org/Compiz_Fusion).
    >
    >


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •