Results 1 to 2 of 2

Thread: vmware 2 RC1 complains about gcc version

  1. #1

    Question vmware 2 RC1 complains about gcc version

    hi all,

    trying here to install vmware 2.0 RC1 but when it about to start compile vmware-config.pl starts complaining that my kernel was compiled with gcc version 4.3.2 and i'm trying to com[ile vmware with gcc 4.3!!!! while i'm sure that i have gcc version 4.3.1 installed.
    any thoughts?

  2. #2
    google01103 NNTP User

    Default Re: vmware 2 RC1 complains about gcc version

    kartveli wrote:

    >
    > hi all,
    >
    > trying here to install vmware 2.0 RC1 but when it about to start
    > compile vmware-config.pl starts complaining that my kernel was compiled
    > with gcc version 4.3.2 and i'm trying to com[ile vmware with gcc 4.3!!!!
    > while i'm sure that i have gcc version 4.3.1 installed.
    > any thoughts?
    >
    >

    yes, just tell it to continue install and it should be fine, was for me
    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •