Results 1 to 3 of 3

Thread: openSuSE 11 software RAID bug?

  1. #1
    tiffolk NNTP User

    Default openSuSE 11 software RAID bug?

    Hi guys!
    Today i tried to install opensuse. During the install i tried to make software RAID with YaST. I did averything the same as in HOWTO. BUT! Everythings was ok and all RAID drives showed their size. Than i pressed NEXT. YaST showed to me next instalation screen with summary. And in the Sowfware part it showed that i dont have free space. I went back to partition part AND ALL RAID DRIVES WERE WITH 0 SIZE! I redid the RAID?it showed sizes of raid drives, but after NEXT they a again ZERO.
    Can someone check this?

  2. #2

    Default Re: openSuSE 11 software RAID bug?

    Can you give more information? How were the partitions divided up? What filesystem did you choose? Give specific details.

  3. #3
    Join Date
    Jun 2008
    Atlanta, Georgia, USA

    Default Re: openSuSE 11 software RAID bug?

    Also, are you by chance trying to set up a RAID 0 array?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts