Results 1 to 3 of 3

Thread: SUSE 11.0 Installation Error: YaST2 Deploying Images

  1. #1
    Samaculus NNTP User

    Exclamation SUSE 11.0 Installation Error: YaST2 Deploying Images

    Hi there! I'm very inexperienced with Linux (SUSE 11 is my first distro), and I'm trying to install it onto a 4 GB SD Memory card so that I can dual-boot with XP. I'm installing from a DVD-RW that's passed the MD5 test.

    My problem arises soon after installation begins, at the end of the Initializing Images step just before the actual installation begins.

    When the "Deploying Images..." bar reaches 100%, I get the error message from YaST2: "Initializing the target directory failed". After this, the installation aborts and I'm left at the error screen.

    I've gotten past this stage of the installation with other memory cards (but still had other problems), and I'm pretty sure that not all of the images were deployed. I didn't see X11(4) or any of the other 3, so something's amiss.

    Any help anybody could provide to me would be greatly appreciated. I'll try to give as much info as I can.

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: SUSE 11.0 Installation Error: YaST2 Deploying Images

    * Samaculus,

    IIRC you can disable the image based installation somehwere at the beginning, try that.

    Uwe

  3. #3
    Samaculus NNTP User

    Default Re: SUSE 11.0 Installation Error: YaST2 Deploying Images

    -Uwe,

    I'll give that a try, but to do so, I've a couple of questions:

    1. What's IIRC? (sorry for the ignorance)

    2. If I use F4 to select a different installation medium at the boot screen, which one should I use? Hard disk? If I do install from hard disk, do I use the ISO file or do I have to download a different installer?


    I'm a little puzzled, though, because I hadn't gotten this error before with this DVD. Is there something else I could be overlooking? I don't think that the brand new SD card would be the problem.

    Thanks again for your help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •