Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Slow scrolling in FF after update.

  1. #1

    Arrow Slow scrolling in FF after update.

    I noticed this past week (Tue or Wed?) that after a auto system update scrolling in FF became very jerky and the only way to fix it was to disable Desktop Effects. I know others are having the same problem see here:

    Became slow... - openSUSE Forums

    Has anyone figured out what the problem is and how to correct it?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Slow scrolling in FF after update.

    That is my thread.
    Still searching and waiting for a solution.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  3. #3

    Default Re: Slow scrolling in FF after update.

    Quote Originally Posted by mmarif4u View Post
    That is my thread.
    Still searching and waiting for a solution.
    If it helps Opera seems to be OK.

  4. #4
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Slow scrolling in FF after update.

    Just tried with others.
    Same thing as was b4.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  5. #5
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Slow scrolling in FF after update.

    I've noticed this too and reverted one of the updates (the latest xorg video that came somewhere around mid July). That did the trick for me.

    Are you also using an Intel video card? There are some settings you could try adding in the xorg.conf.
    Have a lot of fun!

  6. #6
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Slow scrolling in FF after update.

    yes, video card is Intel.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  7. #7
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Slow scrolling in FF after update.

    Quote Originally Posted by mmarif4u View Post
    yes, video card is Intel.
    You could try adding this to the device section in xorg.conf

    Code:
      Option       "AddARGBGLXVisuals" "True"
      Option       "XAANoOffscreenPixmaps" "true"
      Option       "DRI"        	"true"	
      Option       "AccelMethod"	"Xaa"	# Xaa old stable, EXA is new and better.
    it would then look something like this;
    Code:
    Section "Device"
      BoardName    "945 GM"
      BusID        "0:2:0"
      Driver       "intel"
      Identifier   "Device[0]"
      Option       "AddARGBGLXVisuals" "True"
      Option       "XAANoOffscreenPixmaps" "true"
      Option       "DRI"        	"true"	
      Option       "AccelMethod"	"Xaa"	# Xaa old stable, EXA is new and better.
      Option       "monitor-LVDS" "Monitor[0]"
    
    ...
    
    EndSection
    Have a lot of fun!

  8. #8
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,441

    Default Re: Slow scrolling in FF after update.

    > Just tried with others.
    > Same thing as was b4.
    >
    >

    Try disabling desktop effects. Not a permanent solution,
    but solved a lot of sluggishness and general performance
    problems with the video for me.



  9. #9
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Slow scrolling in FF after update.

    Thankyou so much Magic31,
    Its works perfectly.
    Any body have Intel graphics, can use this if your graphics not working properly.

    Quote Originally Posted by Magic31 View Post
    You could try adding this to the device section in xorg.conf

    Code:
      Option       "AddARGBGLXVisuals" "True"
      Option       "XAANoOffscreenPixmaps" "true"
      Option       "DRI"        	"true"	
      Option       "AccelMethod"	"Xaa"	# Xaa old stable, EXA is new and better.
    it would then look something like this;
    Code:
    Section "Device"
      BoardName    "945 GM"
      BusID        "0:2:0"
      Driver       "intel"
      Identifier   "Device[0]"
      Option       "AddARGBGLXVisuals" "True"
      Option       "XAANoOffscreenPixmaps" "true"
      Option       "DRI"        	"true"	
      Option       "AccelMethod"	"Xaa"	# Xaa old stable, EXA is new and better.
      Option       "monitor-LVDS" "Monitor[0]"
    
    ...
    
    EndSection
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  10. #10
    eternallyverdant NNTP User

    Default Re: Slow scrolling in FF after update.

    Erm, as a n00b in the cradle, could I request that someone elaborate a bit on Magic31's answer? I've just made the switch from Windows and I've been having the same problem

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •