Results 1 to 2 of 2

Thread: Help installing Superkaramba

  1. #1
    Join Date
    Jul 2008
    Location
    Mexico
    Posts
    60

    Default Help installing Superkaramba

    guys.. i got this error...

    checking for perl... /usr/bin/perl
    checking for Qt... configure: error: Qt (>= Qt 3.3 and < 4.0) (headers and libra ries) not found. Please check your installation!
    For more details about this problem, look at the end of config.log.

    Any help?

  2. #2
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Help installing Superkaramba

    Are you trying to install from source? KDE 3 Superkaramba in in the kdeutils3-extra package; KDE 4's is the kde4-superkaramba package. Both should pull in any dependencies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •