Hi all.. This morning I was able to compile and install PostgreSQL from binaries (v8.3.3), then apache2 and php5 from YaST2 packages. Apache starts w/o problems and a phpinfo() page shows all modules running, particularly the pgsql one. One thing that disconcerts me is that the version showing on the pgsql module in PHP is 8.3.1 instead of the 8.3.3 version I'm running. Is this because I didn't choose the Yast postgresql package? How can I have PHP be directed to my PostgreSQL installation? I have yet to make a query test page, but this question has been nagging me all morning long.. Any suggestions will be appreciated.

Pedro M.