Results 1 to 2 of 2

Thread: openSUSE 11.0 Adobe Flash Player in Mozilla Prism 0.9

  1. #1
    Join Date
    Jul 2008
    Location
    Istanbul, Turkey
    Posts
    50

    Default openSUSE 11.0 Adobe Flash Player in Mozilla Prism 0.9

    Does anyone know a way of getting Adobe Flash Player to work within a standalone installation of Mozilla Prism 0.9.

    I tried following copying libflashplayer.so as per the following URL with no joy.

    How to install Flash player in Mozilla Prism, in Ubuntu Gutsy (Linux)—Computer Technology Blog

  2. #2
    Join Date
    Jul 2008
    Location
    Istanbul, Turkey
    Posts
    50

    Default Re: openSUSE 11.0 Adobe Flash Player in Mozilla Prism 0.9

    Resolved this

    If you create a /opt/prism/plugins folder and copy libflashplayer.so into there and not into /opt/prism/xulrunner/plugins as the article suggested then you have Adobe Flash Player working within Mozilla Prism 0.9 for your web applications.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •