Results 1 to 4 of 4

Thread: Startup problems (OpenSuse 10.3)

  1. #1
    richardsteuper NNTP User

    Thumbs down Startup problems (OpenSuse 10.3)

    Hello Folks
    becouse of a heavy weather storm (lightning) i had to turn off my linux machines.
    now i try to start them, the Suse 8.2 had no problems, but the Opensuse 10.3 is having a problem:
    Code:
    /dev/disk/by-id/scsi-SATA_Maxtor_6Y120L0_Y3KXCE8E-part3: 
    UNEXPECTED INCONSISTENCY; RUN fsck MANUALY 
    (i.e., without -a or -p options)
    blogd: no message logging becouse /var file system is not accesible
    /dev/disk/by-id/scsi-SATA_Maxtor_6Y120L0_Y3KXCE8E-part3: 
    failed (status 0x4) Run maualy!     failed
    i had to enter my root password, and now i have to enter some command.
    Code:
    Give root password for login:
    (repair filesystem) #
    What code do i need to reapir my system?
    Can some one of you help me please out?

    Thank you in forward.
    Richard Steuper

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Startup problems (OpenSuse 10.3)

    have a look at man fsck, should give you an idea

    Andy

  3. #3
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: Startup problems (OpenSuse 10.3)

    As it says, it has found an "inconsistency" and you'll need to run fsck on it.

    fsck /dev/disk/by-id/scsi-SATA_Maxtor_6Y120L0_Y3KXCE8E-part3

  4. #4
    richardsteuper NNTP User

    Default Re: Startup problems (OpenSuse 10.3)

    Quote Originally Posted by Chrysantine View Post
    As it says, it has found an "inconsistency" and you'll need to run fsck on it.

    fsck /dev/disk/by-id/scsi-SATA_Maxtor_6Y120L0_Y3KXCE8E-part3
    Thank you very much... (now you see how nooby i am..LOL)
    suse is up and running again..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •