Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Problem with Google Earth 6

  1. #1
    Join Date
    Oct 2010
    Location
    Bulgaria
    Posts
    39

    Default Problem with Google Earth 6

    I installed Google Earth 6 on Suse 11.4 KDE4.6.3 but fonts look particularly ugly. I moved all libQt*.so to backup directory. Now Google Earth will not start. Can you help me?

  2. #2
    Join Date
    Apr 2011
    Location
    planet earth
    Posts
    13

    Default re: Problem with Google Earth 6

    Sorry cannot help you, but it would be better not to use a title like "Problem with".

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default re: Problem with Google Earth 6

    diti1 wrote:

    > I moved all libQt*.so to backup directory.

    What on earth made you think you should do that?

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  4. #4
    Join Date
    Oct 2010
    Location
    Bulgaria
    Posts
    39

    Default re: Problem with Google Earth 6

    Sorry, I made a mistake. Мost likely title will be changed.

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,732

    Default re: Problem with Google Earth 6

    What about moving them back in place again?
    Henk van Velden

  6. #6
    Join Date
    Oct 2010
    Location
    Bulgaria
    Posts
    39

    Default re: Problem with Google Earth 6

    In http://en.opensuse.org/Google_Earth wrote:
    It seems that the Qt libraries shipping with Google Earth are not compatible with the rest of openSUSE. Try moving all libQt*.so files from /opt/google-earth to some backup directory.

  7. #7
    Join Date
    Oct 2010
    Location
    Bulgaria
    Posts
    39

    Default re: Problem with Google Earth 6

    I returned them back again and the GoogleEarth works.

  8. #8
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default re: Problem with Google Earth 6

    diti1 wrote:

    >
    > In http://en.opensuse.org/Google_Earth wrote:
    > It seems that the Qt libraries shipping with Google Earth are not
    > compatible with the rest of openSUSE. Try moving all libQt*.so files
    > from /opt/google-earth to some backup directory.
    >

    Ok that makes it clear, but do not think anyone can guess that. When you
    write you moved all qt libs, I thought about the files in /usr.

    You are right I checked the newest google earth and the fonts are incredibly
    ugly and too large. I don't like that myself so I will try to find out what
    this is.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,732

    Default re: Problem with Google Earth 6

    Are you satisfied now, or do you still have some problem? When yes, please start a new thread with a GOOD title (the one I made above is probably also not quite good).
    Henk van Velden

  10. #10
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default re: Problem with Google Earth 6

    Ok a bi google and experimenting shows that google-earth takes a -fn
    parameter on the command line like that
    Code:
    google-earth -fn '*-*-medium-r-normal--10-120-75-75-p-o-iso8859-1'
    which really has an effect. It does not look good, but that means we need to
    find a proper font and can set it this way.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •