Results 1 to 2 of 2

Thread: Driver for OCTIGEN LCD MONITOR 19"

  1. #1

    Question Driver for OCTIGEN LCD MONITOR 19"

    Hi,

    Sorry if this is answered before. But I have troubles with my graphics. If I scroll down in a browser window I only get lines. The mouse pointer changes shape slowly.

    I just installed SuSe 11.0 on my new PC over the Internet. And I noticed that my system is not as I remember it on my old PC, using I think SuSe 10.3. The cursor is refreshed slowly, the blue top of my FireFox window (containing the title of this page) is not blue, but has some greenish patches on it. I also believe the system is slower.

    Could this be caused by my monitor? I use a 19" Octigen monitor, which is unknown in Yast. Looking at my Card and Monitor Properties I see I have a ATI Radeon X1200 as graphical card, and a NUL 19" as monitor. Looking in the list of the available monitors I see no Octigen. A quick search on the Internet told me it was a "OCTIGEN LCD MONITOR 19" WIDE 238818LMOTG BLK/SIL RETAIL".

    The big question is, how do I solve my problem. Do I find a driver for my monitor, and then, how? Or is this a matter of another configuration?

    Abel

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Driver for OCTIGEN LCD MONITOR 19"

    In Yast graphics card and monitor, under monitor
    select LCD and the correct screen
    I'm 19"
    and it's 1440x900
    there are a couple of refresh rates avail there I think 60/70

    there is no specific driver
    it's generic
    works great for me
    Last edited by caf4926; 27-Jul-2008 at 01:09. Reason: add
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •