Results 1 to 6 of 6

Thread: vmware 6.0.4 problem (in opensuse 11)

  1. #1

    Default vmware 6.0.4 problem (in opensuse 11)

    hi all.
    when i press "power on"
    it write me "Version mismatch with vmmon module: expecting 168.0, got 167.0."

    i install by this site: How-to Install VMware Player / Workstation on 2.6.25 Kernel | Peter Velichkov's Blog

    anybody know what is the problem?

  2. #2
    Join Date
    Jun 2008
    Location
    Taiwan
    Posts
    150

    Default Re: vmware 6.0.4 problem (in opensuse 11)

    Did you install kernel source?
    After installed kernel source then do the following command.

    #rpm -Uvh VMware-workstation-6.0.4-93057.i386.rpm
    #vmware-config.pl
    Regards,
    Bryan Yu
    http://lifestory.moqin.com/

  3. #3

    Default Re: vmware 6.0.4 problem (in opensuse 11)

    i do that.

    in the first time i do that (before i use vmware-any-any-update-117-very-ALPHA.tgz) it do the same errors like here:

    How-to Install VMware Player / Workstation on 2.6.25 Kernel | Peter Velichkov's Blog

    but after i use vmware-any-any-update-117-very-ALPHA.tgz
    it do "Version mismatch with vmmon module: expecting 168.0, got 167.0." when i press the "power on".

  4. #4

    Default Re: vmware 6.0.4 problem (in opensuse 11)

    anyone have a solution for this?

  5. #5
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,442

    Default Re: vmware 6.0.4 problem (in opensuse 11)

    > anyone have a solution for this?
    >


    Try posting in the vmware forum if you haven't already.

    http://communities.vmware.com/commun...ew=discussions

  6. #6
    FOstyn NNTP User

    Default Re: vmware 6.0.4 problem (in opensuse 11)

    In case you still need it, this was the solution which helps me :

    <http://communities.vmware.com/message/1010894#1010894>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •