Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: install headaches

  1. #1

    Default install headaches

    After putting in x86_64 live cd iso,

    and watching the white text scrolling down black background,

    and stopping for a moment at:

    linux login: _

    a gray box on a blue background pops out & says:

    Failed to start X server (YOUR GRAPHICAL INTERFACE). It is likely that it is not set up correctly................etc etc......

    anyway, much gray boxes & text......too much to copy, and after pressing all the yes's......i get more white on black
    ending with:

    linux login: _

    then gray on blue...Trying to start the X server......and same cycle over & over again; but no desktop.

    So.....


    i'm trying net install for x86_64
    md5sum's match
    install went smoothly:
    Preparation
    Welcome
    System Analysis
    Time Zone
    Desktop Selection
    Disk
    User Settings

    Installation
    Installation Overview
    Perform Installation..................and stops here!
    progress bar moved to 1% and does not move any further. tried to click help...and abort ....and nothing, including keyboard responds.

    Ok, just noticed (1 hour later)

    progress bar has moved to 20%.......IN 1 HOUR!

    Is this normal?

    Do I have to leave it on all night (9:25pm here)?

    Why so long? I have high speed cable?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: install headaches

    I have never done NET install but remember it is bringing everything down off the NET. I would expect it to take some time.
    The fact that the progress bar had moved to 20% does seem to indicate that it is working, so it may be just a matter of time. Though you may have to start over -with all the CLICKING you have done!

    Your initial problems with the live cd are not uncommon. A dvd install gives you more options to avoid that problem (such as text mode install), though that is not always necessary.

    Expect some issues with your graphics. Try and plan ahead with regard to your graphics driver - Nvidia or ATI??
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: install headaches

    ......ok, it finally installed (almost) completely.

    and after rebooting & selecting openSUSE 11.0 in grub

    get all the similarities of the live cd and finally all the

    X server error boxes and white on black ending with

    linux-g5ch login: _

    obviously some kind of X server & graphics card related problem.

    i'm using a PNY GeForce 9600 GT

    does anyone know how to fix this?

  4. #4
    Join Date
    Jul 2008
    Location
    US - MA
    Posts
    34

    Default Re: install headaches

    Download the driver for your card from NVidia's site (Linux Display Driver - x86) and install. They have step-by-step instructions plus a utility to help you configure your X-Server.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: install headaches

    you need the x86_64 driver

    but it might not be so simple, because you need additional packages in order to compile. I would try this first:

    at the green boot loader, pause the timer by moving the down arrow
    go back to the default suse boot
    lower down under the boot options is a section where there may be some text, if there is backspace it out and just type: 3
    hit enter

    you will have a login prompt, type:
    root (enter)
    then your root password (enter)

    then this:
    sax2 -r -m 0=vesa

    reboot

    If this doesn't give you a basic display, report back.
    If it does, report back too. We can walk you through it.

    or check here

    1-click-collection - openSUSE-Community
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jul 2008
    Location
    US - MA
    Posts
    34

    Default Re: install headaches

    Quote Originally Posted by caf4926 View Post
    you need the x86_64 driver

    but it might not be so simple, because you need additional packages in order to compile. I would try this first:

    at the green boot loader, pause the timer by moving the down arrow
    go back to the default suse boot
    lower down under the boot options is a section where there may be some text, if there is backspace it out and just type: 3
    hit enter

    you will have a login prompt, type:
    root (enter)
    then your root password (enter)

    then this:
    sax2 -r -m 0=vesa

    reboot

    If this doesn't give you a basic display, report back.
    If it does, report back too. We can walk you through it.

    or check here

    1-click-collection - openSUSE-Community
    Sorry I missed that he was on 64 ... here's the link to those drivers:
    Linux x64 (AMD64/EM64T)

    Keep the URL handy ... in the meantime try what caf4926 suggests.

  7. #7

    Default Re: install headaches

    beautiful!

    thanks for replies.

    now it wants to configure.

    do that later.

    (gotta go back to work now)

    thanks again!

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,336
    Blog Entries
    15

    Default Re: install headaches

    sax2 -r -m 0=vesa

    is O numeral or letter
    Hi
    It's a zero (numeral)

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10 SP2 i586 Kernel 2.6.16.60-0.25-default
    up 1 day 4:58, 1 user, load average: 0.40, 0.33, 0.20
    GPU GeForce Go 6600 TE/6200 TE Version: 173.14.09


  9. #9

    Default Re: install headaches

    Help!

    Installed (I think) nvidia drivers.

    Rebooted

    now resolution is about 640x480 or something

    and is so large I can't get main menu open (auto-hide) to change it!

    stuck on desktop.

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,336
    Blog Entries
    15

    Default Re: install headaches

    Quote Originally Posted by hellina
    Help!

    Installed (I think) nvidia drivers.

    Rebooted

    now resolution is about 640x480 or something

    and is so large I can't get main menu open (auto-hide) to change it!

    stuck on desktop.

    Hi
    ctrl+alt+F2 to get to a console session, then login as root user;

    Code:
    init 3
    
    sax2 -r -m 0=nvidia
    
    init 5 && exit
    Now if it doesn't work for nvidia try nv instead.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10 SP2 i586 Kernel 2.6.16.60-0.25-default
    up 1 day 12:06, 1 user, load average: 0.44, 0.84, 0.70
    GPU GeForce Go 6600 TE/6200 TE Version: 173.14.09


Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •