Results 1 to 5 of 5

Thread: disable Monitor Powersave mode?

  1. #1
    bruce-wayne NNTP User

    Default disable Monitor Powersave mode?

    Howdy,

    I Just installed suse11, and its looking good.
    But there is one small detail that is bugging me...

    For some reason, my monitor will go into a powersave mode after 20 minutes and turn off.
    My system is still On, but the monitor isnt.
    Shaking the mouse wakes the monitor back up.

    My question: How do i disable this feature?
    (im using KDE 3.5, btw)
    i tried right-clicking the desktop, choosing 'Configure Desktop', then 'Display' (on the left), 'power Control' tab, and
    HERE is see a checkbox "Enable Power Management".
    This is what i think needs to be disbaled.... but it is grey'd out. I cant uncheck it. :[

    Anyway, does anyone have any ideas on this?
    Great appreciated!

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: disable Monitor Powersave mode?

    * bruce-wayne,

    start sax2 and disable the DPMS setting for the monitor.

    Uwe

  3. #3
    Join Date
    Jun 2008
    Location
    Rotterdam, Port to Europe
    Posts
    207

    Default Re: disable Monitor Powersave mode?

    Start up the Kpowersave program and change the settings. I had the same and it seems you can configure this in several places, I forgot which one did the trick in the end...
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

  4. #4
    Join Date
    Jul 2008
    Location
    Athens
    Posts
    106

    Default Re: disable Monitor Powersave mode?

    Yes,do what u did but when u press the display tab,then press configure Kpowersave.
    There set how much time should pass for the monitor to turn off. If u enter 0 (zero) then it will never turn off.If it is a desktop pc then make the changes only at Perfomance tab
    "Keyboard not found. Press any key to continue"

  5. #5
    bruce-wayne NNTP User

    Default Re: disable Monitor Powersave mode?

    Quote Originally Posted by gdelta9 View Post
    Yes,do what u did but when u press the display tab,then press configure Kpowersave.
    There set how much time should pass for the monitor to turn off. If u enter 0 (zero) then it will never turn off.If it is a desktop pc then make the changes only at Perfomance tab
    Hody!

    THIS was the FIX!!
    I can now see the screensavers without my monitor shutting off after 20 minutes!

    Thank you All!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •