Results 1 to 6 of 6

Thread: openSUSE 11.0 weird installation

  1. #1
    sabatester NNTP User

    Default openSUSE 11.0 weird installation

    I've created a partition from 'windows XP' using 'paragon partition manager'.
    Then I've booted from the DVD of openSUSE 11.0 which I've downloaded, till here everything went normal, but when I've encountered the boot screen I've realized something was wrong while comparing with the:
    Installation/11.0 DVD Install - openSUSE

    I had another screen having no 'Installation' Tab!!!!
    I've chosen 'openSUSE-11.0' and booted on the DVD, after a minute or so, i've launched the YAST2 from the desktop ( there was a shortcut on the desktop 'Install' )

    I've followed the installation, but once again it was weird!
    The options i could choose were very limited and the most important is that i couldn't set up the software programs!!!

    Now i find myself with very limited software selection!!!

    What should i do in order to reestablish the softwares!! Should i relaunch the installation? and how?

    Can the software update be useful ? And how to launch it, is their a step by step tutorial for that?

    Thanks in advance,

  2. #2
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: openSUSE 11.0 weird installation

    If you have "Install" on the desktop (and the system boots to a desktop) you are actually not using the DVD at all but you're using the LiveCD version.

    The LiveCD is installable (GNOME or KDE depending on which one you have) - after the initial installation you can install all the software available on the DVD - it ships with the bare necessities to get the system up and running, due to being limited by the space that can fit a CD naturally.

  3. #3
    sabatester NNTP User

    Default Re: openSUSE 11.0 weird installation

    Quote Originally Posted by Chrysantine View Post
    If you have "Install" on the desktop (and the system boots to a desktop) you are actually not using the DVD at all but you're using the LiveCD version.

    The LiveCD is installable (GNOME or KDE depending on which one you have) - after the initial installation you can install all the software available on the DVD - it ships with the bare necessities to get the system up and running, due to being limited by the space that can fit a CD naturally.

    Well i've got the KDE, but how can i configure the missing softwares from the DVD?

  4. #4
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: openSUSE 11.0 weird installation

    You'll have to do if after you've installed the OS.

    It is done by adding the software repositories (a repository is a storage location) from YAST / Software Repositories.

    The repositories that contain the DVD material are called Main Repository (OSS) and Main Repository (Non-OSS) - the installation should automatically configure these after it has finished (or it should at least ask you to do so)

  5. #5
    sabatester NNTP User

    Default Re: openSUSE 11.0 weird installation

    Quote Originally Posted by Chrysantine View Post
    You'll have to do if after you've installed the OS.

    It is done by adding the software repositories (a repository is a storage location) from YAST / Software Repositories.

    The repositories that contain the DVD material are called Main Repository (OSS) and Main Repository (Non-OSS) - the installation should automatically configure these after it has finished (or it should at least ask you to do so)
    Thank you for your replies, but i new to openSUSE and i'm facing a big problem!
    In fact yesterday while i was configuring the Ethernet connection i was asked to delete the Configured Software Repositories!! The connection to the Internet worked fine after I've done this task!!

    So what do i need to do in order to add new software Repositories ?
    i've tried to add one and selected the DVD (while the liveCd is in the drive )as media type but an error occured :"insert add on prouct DVD" and if i hit continue i get "Unable to create repository from URL 'dvd;///'

    So what should i do ?!? sry for asking so much questions!! I think that installing from liveCD is a nightmare!

  6. #6
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: openSUSE 11.0 weird installation

    You can add the repositories by opening YAST -> Software -> Software Repositories -> Add -> Community Repositories ->

    Checkmark Main Repository (OSS) and Main Repository (NON-OSS) and press OK.

    It will download some information (such as list of available files) and might take a few moments. After that you can delete the LiveCD repository.

    For more information regarding what repositories are and how they work, please refer to:
    Add Package Repositories to YaST - openSUSE
    &
    Package Repositories - openSUSE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •