Results 1 to 8 of 8

Thread: Ctl-Alt-Backspace not working?

  1. #1

    Default Ctl-Alt-Backspace not working?

    I've got OpenSUSE 11 installed, and it seems to work (better than Fedora, anyway). Just one problem: Ctl-Alt-Backspace doesn't work to exit from the window manager, and Ctl-Alt-Del doesn't work to shut down. I know there must be some simple setting to fix this, but what is it? (And why isn't this standard behavior the default?)

    Also, is there a way to get rid of the green splash screens on boot? I want to see what's going on. Tried setting nosplash in the Yast setup, but no good.

    Thanks,
    James

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,683
    Blog Entries
    4

    Default Re: Ctl-Alt-Backspace not working?

    You need to hit Ctrl-Alt-Backspace twice within 2 seconds. This is in the release notes. It's to make sure people really want to kill the X-server. You can have it the old way by changing a setting in Xorg.conf, Zapsomething, I forget, since I seldom have to kill an X-server.

  3. #3

    Default Ctrl + Alt + Supr

    Use instead Ctrl + Alt + Supr ...

  4. #4

    Default Re: Ctl-Alt-Backspace not working?

    Quote Originally Posted by jamesqf View Post
    Also, is there a way to get rid of the green splash screens on boot? I want to see what's going on. Tried setting nosplash in the Yast setup, but no good.
    Try splash=verbose instead.

    Cheers.

  5. #5

    Default Re: Ctrl + Alt + Supr

    Quote Originally Posted by Shokyto View Post
    Use instead Ctrl + Alt + Supr ...
    What's "Supr"? I mean what physical key on a laptop (or standard) keyboard?

    Thanks,
    James

  6. #6

    Default Re: Ctrl + Alt + Supr

    Quote Originally Posted by jamesqf View Post
    What's "Supr"? I mean what physical key on a laptop (or standard) keyboard?

    Thanks,
    James
    It is supposed to be the Windows key.

    Though since my laptop is a Thinkpad I don't have a super key on it

  7. #7

    Default Re: Ctrl + Alt + Supr

    Nope, 'Supr' is 'Del'... in a spanish keyboard.

    And yes, you need to press them twice as ken_yap said.
    It is abhorrent the spiritual greed of those that knowing something, do not seek the transfer of such knowledge.

    Miguel de Unamuno - Writer (1864-1936)

  8. #8

    Talking Re: Ctl-Alt-Backspace not working?

    'Supr' is 'Del'... in a spanish keyboard.
    Its the same combination to restart Windows Xp, if you dont got it ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •