Results 1 to 4 of 4

Thread: low sound

  1. #1
    Join Date
    Jul 2008
    Location
    upstate ny
    Posts
    70

    Default low sound

    I had my sound working with the KDE desktop but an update caused many problems so I am trying Gnome.
    My sound plays but it is very low.
    Also totem will not play .wmv or other windows files.
    I installed the codecs.
    I am trying to dump windows for Suse, If I could get the gnome desktop with the kde mixer that would work well.

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: low sound

    Quote Originally Posted by wsx123 View Post
    I had my sound working with the KDE desktop but an update caused many problems so I am trying Gnome.
    My sound plays but it is very low.
    Also totem will not play .wmv or other windows files.
    I installed the codecs.
    I am trying to dump windows for Suse, If I could get the gnome desktop with the kde mixer that would work well.
    I'm an openSUSE-10.3 KDE-3.5.7 (and openSUSE-11.0 KDE-3.5.9) user, and volume works well for me. Check both PCM and Master Volume are turned up in your mixer. Also note some users found going to YaST > Hardware > Sound > Other > Volume and then move the slider bars to the right, helped them.

    I don't use totem. But I definitely recommend you set up your multimedia by first going here and setting up your repositories to make software installation REALLY REALLY easy:
    Repositories - openSUSE-Community
    select your openSUSE version, and update your repositories. In the case of openSUSE-11.0, per the link instructions, add Update, OSS, NON-OSS, and Packman. Once Packman is added, then you can add codecs to your openSUSE, such as w32codec-all. One command that works (after repositories are setup) to install w32codec-all is copy and paste the following into an xterm/konsole:

    su -c 'zypper install w32codec-all'
    entering root password when prompted... but there are many ways to do this with a GUI and not just a command line.

    Since I don't use totem, I don't know what audio/video engines totem can use. You may also find it useful to replace the Novell/SuSE-GmbH packaged gstreamer and xine with the Packman packaged gstreamer and libxine1. If you have not done so already, it is likely worth your while browsing the Packman web site, to see what is available for you. Once you see something you like, then install it.
    PackMan ::Website

  3. #3

    Smile Re: low sound

    Put your mouse over the icon of volume, then Right click, select master channel, chose Front, rise the volume at 100%.

    OpenSuse for default, activate the sound at 80%. Its very low.

  4. #4
    Join Date
    Jul 2008
    Location
    upstate ny
    Posts
    70

    Thumbs up Re: low sound

    I checked all my volume control settings and they were ok. Still low sound.
    I switched to the kde 4 desktop and everything works fine out of the box after installing the restricted formats.
    Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •