I just noticed after doing a system update that one of my apps doesn't work. It requires Java 1.6. I'm pretty sure I had Java 1.6 installed before doing the system update otherwise my app wouldn't have run. Has Java 1.6 been eliminated from the following repo?:

Index of /repositories/Java:/addon/openSUSE_10.2


My version of openSuSE is 10.2. Would it make sense to try the 10.3 or 11.0 repos instead? Or will that screw things up?

Thanks for your replies!