Results 1 to 6 of 6

Thread: automatic reboot after startup...

  1. #1
    opensusekde NNTP User

    Default automatic reboot after startup...

    hello,
    since opensuse 11.00 (with 10.3 no problem) my acer 4050, is rebooting after start up.

    Kde is starting (i can see the mouse cursor / X) then the notebook reboots.

    Same in failsafe mode.
    I think its a xwin config failure, what i can do against?

    Graphic is a Intel Mobile 852/855 GM

    thx
    friendly regards

  2. #2
    opensusekde NNTP User

    Default Re: automatic reboot after startup...

    Btw: I use KDE 4

  3. #3
    opensusekde NNTP User

    Default Re: automatic reboot after startup...

    Found it, it was KDE 4, with 3.5 or Gnome no problems anymore.

  4. #4
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: automatic reboot after startup...

    KDE4 is still basically a development version, and is still maturing.

    If you want, to help with problem solving on KDE4, you can send a bug report on Novell BugZilla.

    Otherwise, glad to here you fixed it.

    Folding@Home
    Help save lives with Folding@Home

  5. #5
    opensusekde NNTP User

    Default Re: automatic reboot after startup...

    hmm..was my fault, i wrote faster then i should ;-)

    do you know the boot option for boot console only, so that i can read the logs.

  6. #6
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: automatic reboot after startup...

    When you get to the boot screen, press 3 on your keyboard to make the boot option: 3.

    This is the same as the command sudo init 3.

    That will boot you into the CLI (black screen with white text).

    Folding@Home
    Help save lives with Folding@Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •