Results 1 to 7 of 7

Thread: suspend to ram is not automatic

  1. #1
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    455

    Default suspend to ram is not automatic

    hi

    when i close lid of my laptop (sony vaio) with suse 11.0 64 bits, the computer don't go in suspend to ram mode...

    is there a way to sait it go to this mode

    thanks

  2. #2

    Default Re: suspend to ram is not automatic

    Quote Originally Posted by collinm View Post
    hi

    when i close lid of my laptop (sony vaio) with suse 11.0 64 bits, the computer don't go in suspend to ram mode...

    is there a way to sait it go to this mode

    thanks
    First of all, your computer needs to be set up to accept the suspend commands. By default, only a certain set of computers are whitelisted, and working out of the box. However, virtually all modern computers do work; you might just have to set up a couple of things.

    First: which desktop environment are you using? If you are using KDE, you should see an icon of a plug or battery in your system tray--this is the KPowersave icon, and can help set this up.

  3. #3
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    455

    Default Re: suspend to ram is not automatic

    like the large majority of opensuse user, i use kde
    will check that tonight

  4. #4
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    69

    Default Re: suspend to ram is not automatic

    Yes this is a known issue. Have a look at this thread.

  5. #5

    Default Re: suspend to ram is not automatic

    Quote Originally Posted by firozehh View Post
    Yes this is a known issue. Have a look at this thread.
    Did you ever get it going? The other thread doesn't seem to report back on the attempt to add the force option.

    Sometimes, other options have to be set as well, such as the bios mode that is desired.

    Also, just for anyone reading this thread, it is a guess (although I'm not sure) that the "could not connect to X server" problem might be related to security for X, not a bug. I remember I had to do something extra with Slackware a couple of years ago to allow the localhost to connect to X when it had root privileges.

  6. #6
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    69

    Thumbs up Re: suspend to ram is not automatic

    Quote Originally Posted by wnj92996 View Post
    Did you ever get it going? The other thread doesn't seem to report back on the attempt to add the force option.

    Sometimes, other options have to be set as well, such as the bios mode that is desired.
    Yes, it is working for me and few others. You will find some success stories here. But it may vary from system to system, and you might have to play a little bit, following the HOWTOs.

    Cheers,

    FH

  7. #7
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    455

    Default Re: suspend to ram is not automatic

    i checked it

    somebody know what the kde menu call to do the suspend to ram action?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •