Results 1 to 9 of 9

Thread: network manager is not running??

  1. #1

    Question network manager is not running??

    I cannot figure out how to use knetwork manager. It just always says network manager is not running??? I have tried to add wireless, wired, and vpn connections. Any help on how to start this network manager?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: network manager is not running??

    configuration is via Yast - Network Devices
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,397
    Blog Entries
    1

    Default Re: network manager is not running??

    I sometimes have to restart NetworkManager after resuming from a suspend. The knetworkmanager front-end is still running though. I restart it from a console with NetworkManager command.

  4. #4

    Default Re: network manager is not running??

    What is this network manager command. If I do a ps -ef |grep knetwork I see that knetwork manager is already running. If I stop it and start it again it does the same thing. Is there something else that needs to be running also to make it work?

  5. #5

    Default Re: network manager is not running??

    OK so I did some googling and found that in order for knetwork manager to work network manager has to be running first. So anyone know how to turn this on?

  6. #6
    ziggysquatch NNTP User

    Default Re: network manager is not running??

    There is a background process called NetworkManager that should be running first.

    If you can't find it remember that it has a capital N and M when you are trying to start it.

    look in /etc/init.d/ for it.

  7. #7
    Join Date
    Jul 2008
    Location
    US - MA
    Posts
    34

    Default Re: network manager is not running??

    Same thing happens to me ... the network is fine but the icon is greyed out and says the network manager is not running. Open a terminal console, su to root, and type /usr/sbin/NetworkManager. This will fix the problem (at least for that session).

  8. #8

    Default Re: network manager is not running??

    Got it, had to change the settings under yast from ifup to managed by knetwork manager.

    Now that I got that working I still cannot get connected to wireless. I set it up for wpa2 with ccmp but it doesnt even attempt to connect? Looks like the wireless card isnt really working? Its installed and seen by the os but I cannot see any other wirelesss networks in my area and I cannot connect to mine? Is there something else I can check?

    I have the wpa supplement installed along with wireless tools.

  9. #9

    Default Re: network manager is not running??

    Ok so I have a linksys wmp54gs wireless card. I see linksys for some reason does not make drivers and I need to use ndiswrapper. So I guess I will do that. Weird how suse sees my card and gives it a driver that does not work. O well at least I got knetwork manager to work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •