Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Became slow...

  1. #1
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Became slow...

    Today i just open SUSE, but it is too much slow.
    yesterday when i was shutting it down, was ok.
    I restart 2 times and also try Log off but no luck.
    Any body have idea,why its behaving too slow.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Became slow...

    graphics issue?
    what do you have?
    have you tried re-installing?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Became slow...

    I tried to change the graphic to low,but same thing.
    Reinstalling?? you mean openSUSE to install again.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Became slow...

    Reinstalling?? you mean openSUSE to install again
    NO

    I mean your graphics driver, if you have one?
    Tell us what you have
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Became slow...

    ok, 1st of all i have more than 1 issues with SUSE, even that i am using it at any cost 'errors,problems'.At last i like it.
    There is another thread 'Yast not opening',started by me and till to now not solved. Mean to say here is that i cant use yast to open any thing from there in GUI mode. Now just one option use yast in terminal to use cli version. which i am doing.
    I didn't install any driver for my PC, everything by default.and its not Nvidia, its built Intel i845 graphic card.
    System is:
    Dell desktop dimension 2400
    RAM 762
    HDD 160GB
    Monitor HPL1906
    CPU Pentium 4 2.80GHz
    Network card Broadcom (Working fine)

    Hope this will help in further investigation.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Became slow...

    have you tried starting Yast from a terminal
    type: su
    root password
    yast2

    see what error messages if any you get

    graphics:
    set it to vesa like this

    If graphics driver gets messed up, type 3 in the grub boot line to get runlevel 3 - login as root

    type
    sax2 -r -m 0=vesa

    reboot
    this should enable a display using vesa
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Became slow...

    No error, From terminal when typing yast2. it opens but when opening something like software management etc,the mouse kept busy for some seconds and then nothing happens.

    Graphic:
    I check just now.it is set to vesa 1280X1024 in the sax2.
    Is this necessary now:
    If graphics driver gets messed up, type 3 in the grub boot line to get runlevel 3 - login as root
    If yes,then how can i go to grub. Can you write step by step.

    Thanks for helping.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Became slow...

    restart pc
    at green boot screen where you select what you want to boot
    prees down arrow to pause/stop the timer
    move back to suse boot
    if there is any text in the section lower down, backspace it out and just type: 3
    hit enter

    at the login type: root
    root password

    followed by:
    sax2 -r -m 0=vesa

    reboot
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Became slow...

    regarding your yast problem, it seems like you have a broken package in Yast. Do you have smart installed?

    Otherwise use the zypper command in a terminal to re-install Yast
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,525
    Blog Entries
    15

    Default Re: Became slow...

    On Wed, 23 Jul 2008 05:26:04 GMT
    caf4926 <caf4926@no-mx.forums.opensuse.org> wrote:

    >
    > restart pc
    > at green boot screen where you select what you want to boot
    > prees down arrow to pause/stop the timer
    > move back to suse boot
    > if there is any text in the section lower down, backspace it out and
    > just type: 3
    > hit enter
    >
    > at the login type: root
    > root password
    >
    > followed by:
    > sax2 -r -m 0=vesa
    >
    > reboot
    >
    >

    Hi
    Just an fyi, you don't need to reboot, as root user

    init 5 && exit

    Also if you miss that and it boots, there are 6 other terminals (VT) you
    can use. F1 through F6.

    Press ctrl+alt+F(1-6) and your are at a console screen login, then you
    can login as root and just enter init 3

    It will drop you back to another login prompt (F7) ctrl+alt+F(which
    ever VT you were at) to get back.

    If you want to see kernel messages, hit ctrl+alt+F10, then ctrl+alt+F7
    to return to your GUI.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10 SP2 i586 Kernel 2.6.16.60-0.25-default
    up 18:23, 1 user, load average: 1.02, 0.64, 0.49
    GPU GeForce Go 6600 TE/6200 TE Version: 173.14.09


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •