Results 1 to 10 of 10

Thread: sound really low on 64bit opensuse11

  1. #1
    Join Date
    Jun 2008
    Location
    Alberta, Canada
    Posts
    457

    Default sound really low on 64bit opensuse11

    Hi all,

    I am trying to figure out why my sound is really low on my 64bit machine.

    I am using onboard audio chip (Realtek).

    I can hear everything played, but really low.

    I have turned up all the audio settings on the mixer, and any application that is playing sound.

    What else can I do?


    Heeter
    Linux Counter 475994

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,320
    Blog Entries
    15

    Default Re: sound really low on 64bit opensuse11

    On Wed, 23 Jul 2008 01:16:03 GMT
    Heeter <Heeter@no-mx.forums.opensuse.org> wrote:

    >
    > Hi all,
    >
    > I am trying to figure out why my sound is really low on my 64bit
    > machine.
    >
    > I am using onboard audio chip (Realtek).
    >
    > I can hear everything played, but really low.
    >
    > I have turned up all the audio settings on the mixer, and any
    > application that is playing sound.
    >
    > What else can I do?
    >
    >
    > Heeter
    >
    >

    Hi
    Have you changed the settings in YaST? Hardware->sound and then
    press the button called 'other' and select 'Volume' Set both sliders
    to 100% and hit test.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10 SP2 i586 Kernel 2.6.16.60-0.25-default
    up 14:23, 2 users, load average: 0.17, 0.11, 0.27
    GPU GeForce Go 6600 TE/6200 TE Version: 173.14.09


  3. #3
    Join Date
    Jun 2008
    Location
    Alberta, Canada
    Posts
    457

    Default Re: sound really low on 64bit opensuse11

    Hey, Thanks

    That really helped.


    Heeter
    Linux Counter 475994

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: sound really low on 64bit opensuse11

    Hey, this helped me too. My volume was a bit low.
    Did anyone notice kde3 seems to be using kmix from kde4

    I couldn't see a kmix in the repo for kde3 either
    It works fine, just odd.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,698
    Blog Entries
    1

    Default Re: sound really low on 64bit opensuse11

    kmix is KDE4 app. kamix is KDE3 app. I'm just using kmix in KDE3.5.9 (as well as other KDE4 applications like kmail).

  6. #6
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: sound really low on 64bit opensuse11

    Quote Originally Posted by deano_ferrari View Post
    kmix is KDE4 app. kamix is KDE3 app. I'm just using kmix in KDE3.5.9 (as well as other KDE4 applications like kmail).
    I had thought kamix discontinued some time back:
    Kamix home page

  7. #7
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: sound really low on 64bit opensuse11

    Quote Originally Posted by oldcpu View Post
    I had thought kamix discontinued some time back:
    Kamix home page
    ... and kasamix never got out of the beta stage ....
    http://kalsamix.sourceforge.net/news.php

    I don't recall kamix nor kalsamix ever been offered as the default openSUSE KDE mixer. Instead its always (as much as I can remember) been kmix.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: sound really low on 64bit opensuse11

    I just checked - search in software management
    and it's there

    but I'm sure kmix was a kde3 app, I don't recall it being kamix

    not that it matters. It's working!
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,698
    Blog Entries
    1

    Default Re: sound really low on 64bit opensuse11

    Originally, I installed openSUSE 11 with KDE4, which installed the kde4-kmix package. Soon after, I realised I needed to stay with KDE3.5.9, and this dragged in kamix. I noticed the different icon, and at one stage both appeared in the system tray (hence my assumption).

    linux:/home/dean # rpm -qa |grep k*mix
    kde4-kmix-4.0.4-15.1
    SDL_mixer-1.2.8-100.1
    kamix-0.0.7e-397.1

    I've just deleted the superfluous kamix app.

  10. #10
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: sound really low on 64bit opensuse11

    Quote Originally Posted by deano_ferrari View Post
    Originally, I installed openSUSE 11 with KDE4, which installed the kde4-kmix package. Soon after, I realised I needed to stay with KDE3.5.9, and this dragged in kamix. I noticed the different icon, and at one stage both appeared in the system tray
    Interesting!

    When I installed 11.0 with a KDE-3.5.9 install (and no KDE4) only kmix was installed. ... Its peculiar (and interesting) that kamix would be dragged in later (when you presumably (under YaST) selected a KDE-3.5.9 pattern under KDE-3 base and desktop).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •