Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: OpenSuse 11 boots itself at 8:00 PM...

  1. #1
    kugelfang NNTP User

    Default OpenSuse 11 boots itself at 8:00 PM...

    This has got me stumped. Ever since installing OpenSuse 11 (a clean install) my computer starts itself at 8:00 every evening. I've opened the BIOS and disabled all the 'wake on' options I can find. I can't find a think in YAST that would do this. Any suggestions as to what to check next?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,818

    Default Re: OpenSuse 11 boots itself at 8:00 PM...

    I suggest a test, uncouple the ethernet cable and see what hapens at 20.00. Then you know if it is initiated from outside.
    Henk van Velden

  3. #3
    kugelfang NNTP User

    Default Re: OpenSuse 11 boots itself at 8:00 PM...

    Thanks. I ran this test. Even with the network cable disconnected the computer still boots up by itself. So it's got to be something local to the system.

    So I'm still looking at the BIOS. It uses AMIBIOS 3.31a. Still I only see a few wake up events and they are disabled.

    Does OpenSuse have any scheduling ability to check for updates? I've only seen it do it on log-in but perhaps it can be set.

  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,683
    Blog Entries
    4

    Default Re: OpenSuse 11 boots itself at 8:00 PM...

    Well the OS is not active when the computer is on standby, only the BIOS.

    Some BIOSes have a section for scheduled wakeup, is it somewhere you missed?

  5. #5
    PeeGee NNTP User

    Default Re: OpenSuse 11 boots itself at 8:00 PM...

    kugelfang wrote:
    > Thanks. I ran this test. Even with the network cable disconnected the
    > computer still boots up by itself. So it's got to be something local to
    > the system.
    >
    > So I'm still looking at the BIOS. It uses AMIBIOS 3.31a. Still I only
    > see a few wake up events and they are disabled.
    >
    > Does OpenSuse have any scheduling ability to check for updates? I've
    > only seen it do it on log-in but perhaps it can be set.
    >
    >

    Two (unlikely) things spring to mind -

    Do you have "power on after fail" set in the BIOS? A temporary power
    drop due to some local machinery switching could activate this (even
    street lights coming on!).

    Have you noticed any time keeping problems? I have had a faulty battery
    start a system, but it usually occurs a few minutes after power is fed
    to the PSU, so would not be time consistent.

    --
    PeeGee

    Asus M2NPV-VM, AMD 64X2 3800+, openSuSE 10.3 x86-64/XP Home dual boot
    Asus M2V-MX SE, AMD LE1640, openSuSE 11.0 x86-64/XP Home dual boot

  6. #6
    kugelfang NNTP User

    Default Re: OpenSuse 11 boots itself at 8:00 PM...

    I looked again in the BIOS for a schedule wakeup function. It's a pretty limited BIOS and I simply don't see anything like that.

    I did have "power on after fail" set to "last state"--which, I would think, would not cause it to boot up if it was already off. Plus, I have the machine plugged into a battery backup so I would think power fluctuations would be taken care of. But just to test it I've set "power on after fail" to "off". We'll see what happens in 10 hours.

    It's interesting you mention time keeping. When I had 10.3 installed the clock did gain time. I was suspicious that the battery may be going. But since installing 11.0 the time has been accurate. But I seem to recall an install option to set the clock on boot--an option I may have selected. Is replacing the battery simply a matter of pulling it, getting a replacement and plugging the new one in? I confess I've never replaced a MoBo battery before.

  7. #7
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,683
    Blog Entries
    4

    Default Re: OpenSuse 11 boots itself at 8:00 PM...

    Easy peasy. You'll see a shiny button lithium cell in a holder. Slip it out from under the spring clip and replace it. It's usually a CR2032.

  8. #8
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: OpenSuse 11 boots itself at 8:00 PM...

    kugelfang wrote:
    > Any suggestions as to what to check next?

    yes, check to see if the computer is plugged into the wall socket...if it is, *UNPLUG* it. =-O

    DenverD (Linux Counter 282315)
    A Texan in Denmark

  9. #9
    kugelfang NNTP User

    Default Re: OpenSuse 11 boots itself at 8:00 PM...

    Well, real life has interfered so I've not moved quickly on this. I've re-reviewed the bios and all the options that could start the machine are disabled. It still boots up at 8 pm. I've not yet replaced the battery. That's the next step though I'm doubtful it will affect anything (just can't comprehend that a weak battery would boot up consistently at 8). I did do a reinstall of OpenSuse 11 with absolutely no extra software installations so it's pretty bare bones. It still boots up. One last test I want to run is to install OpenSuse 10.3 and see if that changes the behavior (it did not do this before my 11 install).

    If the battery switch and the 10.3 installation don't change the behavior do you think a bios flash is in order? Could a corrupted bios cause this? I'd hate to flash the bios on a wild guess but I'm running out of ideas.

    Thanks.

  10. #10
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: OpenSuse 11 boots itself at 8:00 PM...

    > I'd hate to flash the bios on a wild guess but I'm running
    > out of ideas.


    i wonder....hmmmm, i think if i were you i'd try one other thing before
    i flashed the bios...try this:

    on any night you don't want it to boot at 8 PM:

    - be using it (wait, does it boot if it is already in use??)

    - pull the plug out of the wall and see if still boots :-)

    - and, just leave it out until you wanna use it again...

    - or, a rocker switched five outlet strip could be used to power the
    box, monitor, printer, modem, etc etc etc..and you could just turn it
    ALL off at once..

    works for me.

    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •