Results 1 to 5 of 5

Thread: no video with ATI drivers

  1. #1
    Join Date
    Jul 2008
    Location
    Hyderabad
    Posts
    101

    Default no video with ATI drivers

    i just installed ATI catalyst 8.7 drivers on my pc running opensuse 11.now when i try to play any videos in kaffeine or vlc,all i can see is a blank screen while the audio is running.i tried to change a few setting but nothing changed.
    what setting do i have to change??

  2. #2

    Default Re: no video with ATI drivers

    You will need to edit the xorg.conf file on your system

    change or add this line and try it

    Section "Extensions"
    Option "Composite" "false"
    EndSection

    there are a few other setting you can try over in the Ati how to if it doesn't work as well.

    BTw I also suggest having VLC as your default player as after you install the ati drivers kaffine and a few others seem to render very slow in full screen mode but worked fine with the default drivers, not sure why.

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: no video with ATI drivers

    Quote Originally Posted by gsk_308 View Post
    i just installed ATI catalyst 8.7 drivers on my pc running opensuse 11.now when i try to play any videos in kaffeine or vlc,all i can see is a blank screen while the audio is running.i tried to change a few setting but nothing changed.
    what setting do i have to change??
    In addition to torphoto's suggestion, take a look at the output video mode in those applications, and try other settings rather than xv(xvideo)/auto. ie. try "x11" or "xshm".

  4. #4
    zibelt NNTP User

    Smile Re: no video with ATI drivers

    VLC-preferences-advanced options- video-filters-clone-video output modules-x11-save


    double-clicking the left mouse button when play movie, right button-subtitles track-select

  5. #5
    Join Date
    Jul 2008
    Location
    Scotland
    Posts
    63

    Default Re: no video with ATI drivers

    Thanks! I was having same problems. Setting composite to "false" in xorg.conf also got Google Earth working for me. Great!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •