Results 1 to 3 of 3

Thread: ATI Mobility Radeon HD2400

  1. #1
    TaylorHelferty NNTP User

    Default ATI Mobility Radeon HD2400

    I just installed OpenSUSE 11 x64 on my computer after a couple of years with Ubuntu. Figured I'd try something different, and I'm really enjoying it so far. However, one thing is amiss. I'm used to using Envy, and my ATI Mobility Radeon HD2400 worked fine right off the bat with Ubuntu 8.04, but now it doesn't seem so. OpenSUSE does seem to recognize the video card, and I have the ATI repositories checked off and have updated, however when I'm on a website such as Facebook, scrolling is slow and jumpy, and most 3D graphics (even basic ones) don't work well or are choppy. Desktop effects don't work either. I'm not sure if I'm just not doing something right or what. I downloaded the drivers from the ATI website, but don't really know how to install them manually.

    If anyone could let me know how to get the drivers working or instructions to install the drivers from the ATI website, please let me know. I'm still a fair bit new to the more advanced parts of Linux, and want to stick with OpenSUSE if I can.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,323
    Blog Entries
    15

    Default Re: ATI Mobility Radeon HD2400

    On Tue, 22 Jul 2008 03:16:03 GMT
    TaylorHelferty <TaylorHelferty@no-mx.forums.opensuse.org> wrote:

    >
    > I just installed OpenSUSE 11 x64 on my computer after a couple of
    > years with Ubuntu. Figured I'd try something different, and I'm really
    > enjoying it so far. However, one thing is amiss. I'm used to using
    > Envy, and my ATI Mobility Radeon HD2400 worked fine right off the bat
    > with Ubuntu 8.04, but now it doesn't seem so. OpenSUSE does seem to
    > recognize the video card, and I have the ATI repositories checked off
    > and have updated, however when I'm on a website such as Facebook,
    > scrolling is slow and jumpy, and most 3D graphics (even basic ones)
    > don't work well or are choppy. Desktop effects don't work either. I'm
    > not sure if I'm just not doing something right or what. I downloaded
    > the drivers from the ATI website, but don't really know how to install
    > them manually.
    >
    > If anyone could let me know how to get the drivers working or
    > instructions to install the drivers from the ATI website, please let
    > me know. I'm still a fair bit new to the more advanced parts of
    > Linux, and want to stick with OpenSUSE if I can.
    >
    >

    Hi
    Have a look here, hopefully it will help;

    http://en.opensuse.org/ATI

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10 SP2 i586 Kernel 2.6.16.60-0.25-default
    up 4:19, 1 user, load average: 1.10, 0.57, 0.36
    GPU GeForce Go 6600 TE/6200 TE Version: 173.14.09


  3. #3
    Join Date
    Jul 2008
    Location
    Hyderabad
    Posts
    101

    Default Re: ATI Mobility Radeon HD2400

    hai...installing the driver from the repository does not always pay off.best way is to download the driver form ATI site and install it as given in the "hard way" section of the link posted in the above post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •