Results 1 to 4 of 4

Thread: Windows 1 option

  1. #1

    Default Windows 1 option

    Hi, i was using vista and i downloaded the dvd version of opensuse 11 and put it on a dvd. i then installed it onto my vista wile in windows. I had trouble with the installation when i rebooted it because it could not create a repository, and i also could not get back into windows, because even though there were the options of windows vista, and opensuse 11 installer (dvd version) it always went to opensuse installer anyway. <-- (Thats the problem, which i think i can change in grub) I then tried the cdlive version and it worked perfectly. It partitioned correctly too. Now at startup there are the options, Opensuse 11 (works great), Windows 1 (has ^that problem), Windows 2 (recovery for windows?), and Opensuse failsafe (havent tried it yet). Right now all i think i need to do is edit how grub does its thing for the windows vista/opensuse 11 install. lol Thanks

    P.S. if you need more info or if i was unclear, ask me (i dont know what im doing, lol)

  2. #2
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: Windows 1 option

    This thread might help you.

    Folding@Home
    Help save lives with Folding@Home

  3. #3

    Default Re: Windows 1 option

    ahh i looked at that but wasnt sure if that was my problem. Thanks!

  4. #4

    Default Re: Windows 1 option

    ok i think my problem might be a little more complicated. When i reboot it and i go to win 1 then it gives me this:

    Windows Boot Manager

    Choose an operating system:
    Microsoft Windows Vista
    Opensuse 11.0 installer (LOCAL)

    To specify advanced option press F8

    Tools: Windows memory diagnostic

    Then it dosnt matter what i press, it goes to this:

    Console: switching to colour frame buffer device 160x64
    fb0: VESA VGA frame buffer device
    Non-voliate memory driver v1.2
    Linux agpgart interface v0.103
    (and so forth)
    >>>Opensuse installation program v3.1.34 (c) 1996-2008 Linux Products GmbH <<<
    (...and so on)

    Then it goes to: {blue screen} >>>Linuxrc v3.1.34 (Kernel 2.6.25.5-1.1 default)<<<
    and says: Make sure you have CD 1 in...

    As if i am trying to install it as the dvd version. I think its windows that does this. When i pick windows vista
    that program takes charge i think.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •