Results 1 to 4 of 4

Thread: ICH8 intel has very low/ no sound-suse 11

  1. #1
    Join Date
    Jul 2008
    Location
    upstate ny
    Posts
    70

    Default ICH8 intel has very low/ no sound-suse 11

    I have a lenovo m55 desktop with open suse 11 and I have no sound from my speakers.
    My info says intel Q963 with an ich8 for sound.
    I have tried with the volume all the way up on KDE 3.5 desktop.

  2. #2
    Join Date
    Jul 2008
    Location
    upstate ny
    Posts
    70

    Default Re: ICH8 intel has very low/ no sound-suse 11

    Got it working but it's sounds scratchy-

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: ICH8 intel has very low/ no sound-suse 11

    Quote Originally Posted by wsx123 View Post
    Got it working but it's sounds scratchy-
    Well done on sorting this your self.

    In general its best to keep your software volume controls down fairly low, and use your hardware volume to increase the sound level. This will reduce the scratchiness. Also, some applications (such as vlc) have audio controls that are very sensitive to scratchiness, and are best kept very low.

  4. #4
    Join Date
    Jul 2008
    Location
    upstate ny
    Posts
    70

    Default Re: ICH8 intel has very low/ no sound-suse 11

    I had a gnome desktop and had no luck with sound. I did a fresh install and used kde 3.5 and the sound is working good now.
    I had to mess around with the kmixer settings to get it working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •