Results 1 to 5 of 5

Thread: smb not supported (konq3 on KDE4 - OpenSuse 11)

  1. #1
    Ksiniks NNTP User

    Default smb not supported (konq3 on KDE4 - OpenSuse 11)

    Hello all,

    My very first post. I recently installed OpenSuse 11 and was pleasantly surprised. Fast install, fast bootup, snappy KDE4 desktop and with the latest updates KDE4 is quite usable.

    I am thinking of using it for a while, see if it could be my desktop of choice. For now there is one nagging thing.

    I use Quanta frequently, and it has not been ported to KDE4 yet. So I installed the KDE3 version. Problem is that my files are on a server in my house that I connect to via Samba. I very much wish to use the kioslave method, i.e. connect Quanta via the smb kioslave, but it does not work.

    When trying it with Konqueror 3, I type in smb:/ in the address bar, and it comes back with 'smb - protocol not supported'. As far as I can tell I installed all relevant KDE3 components, but smb just won't work.

    Any ideas?

    Thanks!

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: smb not supported (konq3 on KDE4 - OpenSuse 11)

    These are the packages for a good KDE Samba experience:
    samba, samba-client, libsmb-client, yast2-samba-client, yast2-samba-server, samba-doc, kdebase3-samba

    I don't know whether they would all be auto installed starting from KDE4
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: smb not supported (konq3 on KDE4 - OpenSuse 11)

    and check in the package manager search for kio. There are six of them ticked inn my KDE3.5 default insstallation
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  4. #4

    Thumbs up Re: smb not supported (konq3 on KDE4 - OpenSuse 11)

    Quote Originally Posted by swerdna View Post
    These are the packages for a good KDE Samba experience:
    samba, samba-client, libsmb-client, yast2-samba-client, yast2-samba-server, samba-doc, kdebase3-samba

    I don't know whether they would all be auto installed starting from KDE4
    You could not answer better, swerdna... Thank you!

  5. #5
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: smb not supported (konq3 on KDE4 - OpenSuse 11)

    Quote Originally Posted by DomingosRocha View Post
    You could not answer better, swerdna... Thank you!
    Except time has moved on -- and for KDE4 you don't need kdebase3-samba
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •