Results 1 to 2 of 2

Thread: Scroll wheel behavior on KDE, scrolls through windows, OS11

  1. #1
    Join Date
    Jul 2008
    Posts
    10

    Unhappy Scroll wheel behavior on KDE, scrolls through windows, OS11

    Hello,
    Thanks in advance for help and for reading this post. I have been searching for an answer but haven't found one yet. I am not sure if this is the right forum but it seems like the closest fit.

    I use OpenSuse 11 with KDE 3.5.9 on an Dell Inspiron 1420. I have an Alps touchpad which works very well. I can tap it to click and the scroll wheel on the right side and bottom work.

    The problem I am having is that when I am hovering over the panel and I inadvertently hit the scroll up/down or left/right, the panel switches between my open windows.

    This is really annoying behavior. Because of where the scroll wheel's are located I often hit them by accident when just trying to open a window.

    I looked through all the mouse settings and I couldn't find anywhere to change this. Though it seems like it would probably be more of a KDE feature than a Suse feature. Any help is greatly appreciated.

  2. #2
    Join Date
    Jul 2008
    Location
    Santa Cruz, CA
    Posts
    255

    Default Re: Scroll wheel behavior on KDE, scrolls through windows, O

    Be happy that you can use the scroll wheel at all. First, use "personal settings -> desktop -> multiple dsktops" and then turn off the "mouse wheel over desktop background switches desktop". Don't you wish "mouse wheel" were searchable and yielded usable results? (I'm a bit grumpy right now. Sorry.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •