Results 1 to 2 of 2

Thread: Vanilla oSUSE11 installation failed

  1. #1
    mpbb NNTP User

    Default Vanilla oSUSE11 installation failed

    I've searched through the forum but couldn't find exactly the issue I had. I'm actually surprised nobody seems to have noticed (also google doesnt show any clues).

    I've installed oSUSE11 from the Live CD and pretty much everything went smoothly until reboot. Then after the splash screen, computer displayed a black screen. I tried not to panic but it stayed like that for half an hour. Reboot, grub login appeared this time but still black screen. Ctrl-Alt-F1 worked and Xorg log showed some messages of open acpi failed.
    Before rebooting with acpi off (in part because I didn't remember the command exactly), I tried though to launch SaX2 and , after guessing it had to be launched from root, got it working.
    Reboot, and everything now worked fine.

    So, now it's ok but what about a completely novice user on that situation. I have a pretty much vanilla hardware, with a x700 mobility radeon. Two years ago oSUSE10 was the only distro to boot correctly with it, and now the only one not to. And the worst is it's not a driver or acpi issue, as SaX2 just had it fine. Surprising, after all the blinking screens during install, so it really seems as a bug.

  2. #2
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Vanilla oSUSE11 installation failed

    You might want to check xorg.conf for which driver is being used. It's conceivable that a different driver was selected by the installer as opposed to what sax used, or it was configured different when you ran sax. This seems to be an issue with ATI graphics, since installing the ATI proprietary driver has to be done after the main installation; the ATI repository must be added and that option is not given in the openSUSE install.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •