Results 1 to 8 of 8

Thread: Compiz wont work

  1. #1
    abenaderxt NNTP User

    Default Compiz wont work

    I recently installed a live version of open SUSE version 11.0 64 bit (im a complete noob)
    I have a Nvidia 8800 GT video card, I downloaded the drivers to it, followed instructions and now Yast can detect my video card, now I try to activate Compiz but it wont display the cube, nor the effects. It says its activated, i can go to the system settings and mess around with it but the effects wont display.
    What can i do?

  2. #2
    Join Date
    Jun 2008
    Location
    Omaha, NE
    Posts
    526

    Default Re: Compiz wont work

    Did you download the drivers from nvidia's site or through the one-click installer?

  3. #3
    abenaderxt NNTP User

    Default Re: Compiz wont work

    Yes I did, and like I said Yast detects the vid card. Its compiz thats the problem.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Compiz wont work

    read her:
    Compiz Fusion - openSUSE

    In desktop settings, advanced tab
    session manager - make sure you select compiz not kwin as window manager

    you need to have run and enabled desktop effects, which should be in your menu now you have installed compiz
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Compiz wont work

    Have you installed Fusion Icon?

  6. #6
    abenaderxt NNTP User

    Default Re: Compiz wont work

    Yes i have the fusion icon installed, although the weird thing is that when i select compiz as my window manager I cannot resize any windows nor close it by the icons that appear on the upper right if i select kwin as the window manager, the icons appear.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Compiz wont work

    try here
    Compiz Troubleshooting - openSUSE

    check your emerald settings too
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Compiz wont work

    Actually, the problem is that you have to reinstall the drivers again. I dont know if this is a bug, but i think that it has something to do with rebuilding the module with the accelerated graphics, etc. I used the latest beta drivers from NVIDIA with Dual 7900GS cards, and after i installed it, and enabled Compiz Fusion, no effects would display, and the desktops would go from 2 to 1 instead of 4, Even tho it would say i had 4. Recompile or reinstall the drivers, and it should be fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •